General discussion

  • Creator
    Topic
  • #2093720

    VPN Help

    Locked

    by dtw3897 ·

    I have Windows 2000 Server acting as a VPN Router, we have a Cisco 1720 Router with built-in Firewall. I have opened the PPTP,GRE and L2TP ports on the router to allow a secure vpn connection. Using the VPN Setup Wizard I have created plenty of PPTP and L2TP ports in which to access the vpn server using the Routing and Remote Access on Win2k Server. I also have created a connectoid for the client and setup a Certificate server to issue an ipsec certificate to the client so they can create a secure connection. The VPN Server can be seen via a web interface from the internet, so I know it is visible. Yet every attempt to connect with the connectoid fails to make a connection. I am no VPN Guru and I would appreciate any assistance anyonecould provide in creating a VPN connection using PPTP or L2TP to our LAN from the internet.

All Comments

  • Author
    Replies
    • #3682922

      Start simply

      by drmorton1 ·

      In reply to VPN Help

      You need to trim everything off of your VPN
      connection. Then isolate each step so that
      you can monitor and terminate. I have installed several VPNs, but all NT systems no 2000. So I cannot help you there. According to the docs the VPN is a not supposed to be a problem on the 2000.

      • #3666705

        Couldn’t even get that far

        by joshttny ·

        In reply to Start simply

        This is the first VPN I am attempting. I’ve been experimenting with the Win 2K solution but every time I try to enable Routing and Remote Access my server looses connectivity. I found a reg edit on the microsoft site to resolve this, but it didn’twork. Am I doing something wrong?

      • #3582694

        VPN assistance

        by mike @ geeks! ·

        In reply to Start simply

        Try this article
        http://support.microsoft.com/default.aspx?scid=KB;EN-US;q300434&

        In particular, if you have set up VPN via Win2K, make sure that you check the following:

        After you enable the Routing and Remote Access Service, you must allow users to connect.
        To allow the server to accept remote access clients:
        Click Start, click Programs, click Administrative Tools, and then click Routing and Remote Access.

        Click Remote Access Policies. If you do not see this listing, click on the plus sign (+) next to the server icon to expand the sub tree for your server.

        In the right pane, right-click Allow access if dial-in permission enabled, and then click Properties.
        Click Grant remote access permission, and then click OK.
        Close Routing and Remote Access.
        In addition to this procedure, you must give the user account permission for dial-up access in the user account properties.

        Hope that helps

    • #3809577

      ipsec port

      by premstud ·

      In reply to VPN Help

      Hi there,

      check wheter u have configured your firewall polivy open to let in ipsec conenction to your domain.

      Regards,
      Prem.

Viewing 1 reply thread