General discussion

Locked

VPN Question using Winproxy

By kgompf ·
Has anyone used Winproxy v3.0r1i and successfully configured a VPN?
I have set up a filter in Winproxy to allow incoming tcp on port 1723 and
port 47 yet it still will not let me into the network from home. I can
connect and and logon with no problem yet I can't see or find any computers
on the network. If I close Winproxy at work, I can access everything from
home.
At the server, I am simply using PPTP on NT Server4.0 SP5.
Any help would be greatly appreciated.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

VPN Question using Winproxy

by Clueless In reply to VPN Question using Winpro ...

Wins/netbios issues maybe. Is corresponding port open.
You are currently allowing only VPN connectivity, but what about the other protocol suite functionality. DNS,Netbios,NFS ?????

Collapse -

VPN Question using Winproxy

by kgompf In reply to VPN Question using Winpro ...

The question was auto-closed by TechRepublic

Collapse -

VPN Question using Winproxy

by eyounes In reply to VPN Question using Winpro ...

Hy,
First try to do it with out any secruty feature in the WinProxy. Don't write any filter nothing.
Then try to do what I always do and I seems to work but it take long time is to define a filter for every protocol in the incoming side and the other in the outgoing side. What I mean is try to write the filters for the in alone and then the same for the out. That would always work. good luck

Collapse -

VPN Question using Winproxy

by kgompf In reply to VPN Question using Winpro ...

The question was auto-closed by TechRepublic

Collapse -

VPN Question using Winproxy

by kgompf In reply to VPN Question using Winpro ...

This question was auto closed due to inactivity

Back to Security Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums