Question

Locked

VPN - Remote Computer cannot see anthing but the VPN server

By diazolidineyl ·
I have a computer that cannot access our local network when connecting via VPN. The VPN connection is succesful and the remote computer receives an IP address of our LAN, but when I try to access a resource such as a share it cannot get to it. I tried pinging various network devices, but requests time out. The only device that the remote computer is able to ping is the VPN server itself. I tried resolving local network shares through IP address and netbios name. The funny thing is that when I first setup the VPN connection I was able to map those shares and everything was accessible, but then to test everything I had the user reboot and try to connect herself, but wasn't able to. I then remote assit'ed and tried to get it to work but no success.

Here is information about the devices

Remote Computer - Vista Business laptop

VPN server - Win2003 using routing and remote access for VPN.

Router - Linksys BEFSR41 (VPN passthrough is enabled) I also put the VPN server on the DMZ, but it didn't make a difference.

I just don't understand why it would work, but when trying again it didn't when no variables changed it didn't work.

note:
After things stopped working I had some one else at the remote office clear the nbt, arp and dns cache as well as a reboot too.

If you need more information, just post and I will reply asap.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums