Question

Locked

VPN Step-by-step Instruction

By djones05 ·
hi!...I'm just new in this forum. I wanted to setup a VPN for it will be useful for the management. I tried to read many articles but seems that I still couldn't connect a single PC. I was hoping that anyone could help me solve my problem from setting up a VPN Server configuration. The following were criteria/specifications that we currently have in our system:
*Server Side [Windows 2003 Server]
(1) Primary Domain Controller
(2) An ISA Server (ISA 2006) with 2 NIC
(a) one configured for private network [192.168.0.xxx, no gateway but w/ dns 192.168.0.xxx] - LAN
(b) the other configured for public/internet [192.168.0.xxx, w/ gateway-router's ip, and w/ dns-ISP's dns server] - WAN
(3) DLS connection configured over the router as a PPoE (Point-to-Point over Ethernet)connection

*Workstation Side [Windows XP SP2]
(1) Standard PC for employees

I tried to configure the ISA Server to create a VPN by using the Administrative Tools>Routing & Remote Access. In the Properties of the newly configured Server, LAN & demand-dial routing was chosen. I configured to allow only PPTP ports (inbound only). I joined this Server to the Domain and added this computer account to be a member of RAS & IAS Server. I checked the policy and it's OK to Allow access. Restarted the Server and hoped everything would be fine

Then I configured a client PC. In the My Network Places, I created a new connection:
Connect to the network at my workplace>Virtual Private connection>Created a name for the network>typed the IP address of the WAN of the ISA Server NIC>Finish.

I supplied the username and the password. The account was created at the Active Directory and was given a privilege to Dial-in. Then I looked at the properties of the created network connection and it's just fine. Choose to PPTP in the Networking tab, recheck the Host's IP address and then I connect.
After a long wait of dialing, I received an error message:
Error 678: The remote computer did not respond. For further info, click More Info or search Help and Support Center for error number.
I also tried to configure the VPN connection using the ISA Server configuration wizard, but I acquired the same error.

What could be the reason why I couldn't connect to the VPN Server? Is there something wrong with my configuration. Please I need all of your help. Thank you very much in advance...

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums