General discussion

Locked

VPN stopped working

By suelemm ·
We had VPN (RRAS) working until this past Tuesday night. Wednesday morning rolls around and we have remote users no longer able to VPN in and do anything. Tuesday night MS update night? Uninstalled the 1 MS update and made no difference.

We can get through the firewall, connect to the RAS server, authenticate through to the AD server and then be assigned an internal IP address... but cannot do a thing more. Have tried rebooting/resetting routers, firewalls and servers (have moved VPN services between 2 servers trying to get it working). Can ping the RAS server only, nothing else. But when I run ipconfig I can see my correctly assigned DNS and WINS servers, yet I cannot ping them.

Have tried adding routes in as well to no avail. Suggestions???

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Same thing happened to me...

by m_sauga100 In reply to VPN stopped working

My VPN connects but when I click on the VPN network symbol in my system tray and open the (VPN) Network Status Dialog and switch the tab page to "status" my client and server addresses assigned are: 192.168.0.121 instead of something like 192.168.32.121

Very strange - I rebooted my servers yesterday maybe and MS update took affect....

Back to Desktop Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums