General discussion

Locked

VXD & VCACHE errors loading HW drivers

By dstokes ·
I have a HP Pavillion XL753, Me OS, and a HP PSC 2210 All In One copier, fax and scanner. It worked fine until I tried to scan something and then lost faxing and copying capabilities. When I tried to reload the drivers I rec'd following error: 0028:C00 4A511 in VXD VFAT(01)+ 0000AA21. Called from 0028:COO4AC56 in VXD VFAT (01) + 0000B166. VCACHE (01) + 00000E4D error: OE: 0028: COO4E4E9. I upgraded the scanner to a 2410 but rec'd the same errors trying to install. I tried copying the CD to the C: to install from C: and still got the same errors. I ran scandisk on C and found no errors only fragmentation which was corrected. Any ideas of what to do next?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by pierrejamme In reply to VXD & VCACHE errors loadi ...

Rather unusual errors, probably not directly from hardware.
1.) Remove everything from startup, see what happens.
2.) Try removing as many cards as you can and still call it a computer to see what happens.
3.) I would say since you didn't it is Windows 98. If so, have you tried scanreg/fix at the command prompt.
4.) Re-install Windows, unless it is W95
5.) Boot to a floppy, format hard drive and re-install.

Collapse -

by TheChas In reply to VXD & VCACHE errors loadi ...

Have you added RAM to the PC?

There is a bug in the core Windows 9X code (Me is based on W9X) that can cause a number of strange problems if you have more than 511MB of RAM.

Otherwise, VXD errors are usually a sign of a memory problem.
I would try different RAM modules and see if that fixes the problem.

Chas

Back to Hardware Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums