I have only one W2K with SP3 DC in my network which is integrated with MSExchage5.5. DC is doing its routine functionalites like logon validation, trust relationships, DNS etc., The problem is, Domain Security Policy and Domain Controller Security Policy is disabled and local security is enabled in my DC. Because of this error, iam not able to add workstations to domain and assign rights to users.
If i try to add workstation to domain, it is displaying the error, “Unable to connect to domain or the server does not exists”
And in my DC, if i open Domain Security Policy, it is displaying the error, “Failed to open the group policy, you may not have appropriate rights.
The domain does not exists or unable to connect to server”