General discussion

Locked

W2K in a workgroup??

By Andrew_T ·
I have a W2K professional and a Win 95 machine in a workgroup. No domain...just running off of netbui...When I go into the Win95 machine from the W2K machine via network neighborhood...i have no problems accessing the Win95 Shares...But when I go into the W2K machine shares from the Win95 machine I get a dialog box telling me, "You must supply a password to make this connection...\\computername\IPC$

I have no user accounts setup...administrator password is blank?? Why is it giving me this password box?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Default shares?

by Chuckles In reply to W2K in a workgroup??

Are you using the default shares or did you setup all new shares for the W2K machine?

Default shares are for admin use only.

Collapse -

Default-yes

by Andrew_T In reply to Default shares?

Everything is default...I just did a fresh install. When I go to network Neighborhood on the Win95 Client...then I see the W2K machine...I double click on it...and it brings up the IPC$ share password...so really I'm not even seeing the 2000 client's shares because I can even open the computer.

Collapse -

Workgroup

by DukeBytes In reply to Default-yes

Set yourself up a user name and a password on the Win2K machine to be used to access the box from Win95. Then set up a network share with that user name and password for access. Even though you?re not in a domain you will need a share with some kind of user access - it could be administrator if you wanted to.

Make sure that you have the Microsoft Network Client software on the Win95 box and make sure that your workgroup name is the same on both boxes - the 95 might not "really" be on the same network as the 2K box.

The IPC$ stuff is a hidden share on the workstation that is default. It is used to make procedure or process calls to that machine. You are probably going for a socket or named pipe connection thru IPC when the win95box tried to connect to it - and the 2K box says "Authenticate please!!" - because it doesn't know what else to do with it. With win95 it doesn't work that way :) It might be because it doesn't have a machine account in that "network" or just because you?re not in a domain. I'm sure that their are people out here who could better explain this - but I tried :)

They handle the networking stuff very differently and you might have to play around with it to get it to work. Hope these things help!

Good luck,
Duke

Back to Security Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums