General discussion

Locked

W2K Loosing Network Connection

By ajordon ·
Over the past few weeks several of our Windows 2000 machines started dropping their network connection. If the user reboots the connection is restored. This is occurring on different subnets across our MAN.

Is this a known issue?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by jtakiwi In reply to W2K Loosing Network Conne ...

There are a plethora of possible reasons for this.

Are the servers "dropping" their connection and then cannot access anything locally and across the MAN? Or just the MAn access is the problem? (is it one particular site on the MAN (say the main office where everything conencts to) that you have problems accessing? Is it happenning everywhere or just certain places? Do you have monitoring on the wan and lan devices to ID problems?

Collapse -

by tpopoff In reply to W2K Loosing Network Conne ...

Have you been able to trace the ports back to a particular switch? Perhaps you have a faulty or ill-configured switch.

May also be NIC drivers. Perhaps it's worth a looksee to see if these machines are using a similar driver version.

Collapse -

by maryduke151 In reply to W2K Loosing Network Conne ...

my name is Mary i saw your profile today and i became intrested in you and i will like to know more and if you can mailan email to mail address i will give you my picture.here is my mail address(maryduke151@yahoo.com)hopewe can move from here.waiting for your mail to my mail address above.
Mary

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums