Question

Locked

w2k machine accesses network but not internet

By jtankard ·
I run a server 2003 network with XP & W2K machines. One W2K suddenly stopped reaching the internet but can still access the network. I've had the same problem with XP machines, and winsock fix always did the trick. In this case it has not helped. I can ping my gateway, but not a website. Any help would be greatly appreciated.

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Make sure that...

by cmiller5400 In reply to w2k machine accesses netw ...

DNS is set up correctly. Do an "ipconfig /flushdns" to reset the cache.

Collapse -

tried ipconfig/flushdns, no joy

by jtankard In reply to w2k machine accesses netw ...

That did not solve the problem, but thank you for showing me how to clear the dns cache. I'm real new at this.

Collapse -

Okay...

by cmiller5400 In reply to tried ipconfig/flushdns, ...

Can you do a "nslookup www.microsoft.com" and post what it says?

The issue could be spyware/malware/virus related. Have you run any scans?

Collapse -

nslookup

by jtankard In reply to w2k machine accesses netw ...

Got DND request timed out
can't find server name for address 10.20.1.2 (Name of old server that died just before Christmas) Timed Out
Default servers are unavailable
Server: unknown
Address: 10.20.1.2
looks like I need to repoint my machines to my new server 10.20.1.200
By the way I noticed your pink ribbon logo. I'm a race coordinator for Susan Komen in my neighborhood

Collapse -

Aha!

by cmiller5400 In reply to nslookup

That will cause problems all the time.

The Pink ribbon that I "wear" is in support of TR's very own TiggerTwo.

Collapse -

But how do I point a machine to the server?

by jtankard In reply to Aha!

I'm a server newbie. My actual training is in Industrial Arts Education (read shop teacher.) I'm thinking it might be something to do with environment variables? Also, it's just a couple of W2K machines, but not all of them. Still wondering why they chose to refuse the new server when others chose to accept it.

Collapse -

Okay...

by cmiller5400 In reply to But how do I point a mac ...

Basically to set the DNS server, you open the Local Area Connection in Network Connections, click properties, Choose the Internet Protocol (TCP/IP) click properties, Set the DNS server.

If you are using DHCP to set the server, then that is a different ball game.

Collapse -

At last!

by jtankard In reply to Okay...

Thank you so much. It jumped right into ie. There's a little blind girl who uses that computer who thinks you are the best!

Collapse -

Old files

by unhappyuser In reply to nslookup

Do you have any old lmhosts or hosts files? Maybe they're interfering?

Do you have DNS or WINS set up manually? If yes, are they correct?

EMD

Collapse -

Thanks

by jtankard In reply to Old files

I appreciate your input. Manually pointing the DNS to the correct server did the trick.

Back to Networks Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums