General discussion

Locked

W2K OS on an IBM SCSI install is weird.

By VUNIT ·
I have been trying to install Win 2K on an older IBM Intellistation and everything works well until I remove the install disk from the CDRom. Then the PC will not boot. It appears that although I have tried to install the SCSI drivers during the install, either the OS has not recognized them or somehow I have not installed them correctly. I have checked the IBM site for updated drivers and tried using the driver disk I have for the 7800 Adaptec family of drivers, but each time I complete the install it will no longer boot once I remove the OS install CD. As long as I keep the CD in the drive I can run this PC fine!!? I've never seen this behavior, so maybe someone with strong SCSI experience can help me? Thanks.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by BFilmFan In reply to W2K OS on an IBM SCSI ins ...

This does sound like the drivers for the SCSI card are not loading correctly. I am assuming that you have paused the installation disk and added the drivers during the custom installation?

Collapse -

by sgt_shultz In reply to W2K OS on an IBM SCSI ins ...

ya don't need strong scsi experience, ya need strong ibm experience.
i bet you 20 bucks if you edit the boot.ini file on your ibm server to indicate NON scsi adapter, it will boot. do you have an old copy of the boot.ini to look at?
did you try another scsi adapter

Collapse -

by CG IT In reply to W2K OS on an IBM SCSI ins ...

yeah but boot order in the BIOS needs to be boot SCSI or Boot other not boot IDE. I've seen this time and again especially with SATA [though motherboard mfgs are getting better with their BIOS requirements to show SATA in boot order].
Poster does not say he changed boot order to reflect SCSI as a bootable drive.

Collapse -

by CG IT In reply to

add on SCSI cards have their configuration for boot to it. Gotta follow the configuration directions of the SCSI card AND BIOS setting requirements to boot to the SCSI drive on the SCSI cards.

Collapse -

by featherman In reply to W2K OS on an IBM SCSI ins ...

If it's an Adaptec 7800 series adapter, try going into the SCSI BIOS (<ctrl + A> at boot, after the system board POST), and make sure Interrupt 13 Support is enabled, the the SCSI BIOS is enabled and that the Hard Drive SCSI ID number (usually ID 0 or 1) is set as the boot device.

Look in the Adaptec KB here (watch the word wrap for this long URL):

http://adaptec-tic.adaptec.com/cgi-bin/adaptec_tic.cfg/php/enduser/std_alp.php?p_sid=LbAFvWDh&p_lva=&p_sp=&p_li=

for additional assistance. The 7800 series silicon was/is used on the 2902/04/06; 2920/30/40 series of SCSI cards, so amswers for these cards will probably apply...

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums