General discussion

Locked

W2k Server very slow

By brian.harwood ·
A server running W2k Server on a workgroup with 4 PCs is very slow and slows down daily. It needs a weekly restart to restore any speed at all.
Performance shows CPU useage going to 100% often, the "culprit" under processes is "system".
Any suggestions on where to start or what to monitor please?

Brian

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

**** try this

by kshri83 In reply to W2k Server very slow

helo Brian

As per ur problem it shows that the cpu usage is 100% plz try to check the performance monitor with Disk write & read if u get 100 % or not if so then the CPU is over wieghed.also plz inform wht all Appl is installed inthe OS do u have any highend CAD Gaming application wht is the hardware config or the server.Plz try to scan for antivirus from symantec.com, also try to check whether u r RAM is Sufficient or to be increased if you have network application you have to go to File & printer Prop--inserver optimization select 4 th option for n/w appl & 3 rd option for file server or file sharing.Try removing tmp & bak files, scandisk, defrag Hardware upgardation, server load balancing also check for performance of mem pages/sec,paging file % usage,Phy disk-% disk time,Physical disk-Avg Disk queue legnth,server bytes total/sec,threads etc if all are high then its time up to have one maore CPU & more RAM. That's all I know.Good Luck
From
Srikanth
sysadmin
TIPL,India

Back to IT Employment Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums