General discussion

Locked

w98 clients can't access Exchange 2000?

By camy2079 ·
Here's the deal...

I've got a mix of xp and 98 WS accessing exchange 2000 on a server loaded with w2k server. As of last week, all of my clients couls access exchange (through outlook over the lan). Now, none of my 98 clients can access exchange. It prompts them for a password, domain and password. Even if the info is entered, it does not login. My xp machines are fine. I noticed 3 errors under IIS, public folder, exchange folder and exadmin folder. All pertinent services appear to be running. The 98 clients are not having issues accessing anyother netowkr resource, just exchange. The only changes made since this issue, were:

1. Installing SP3 ofr exchange.
2. Installing mcafee groupshiled for exchange.

BTW, I've stopped the mcafee services, still no luck.

This is obviously a permission issue, but with what and where.... (Since I can access exchage when I log in as the admin on any of my 98 machines.

Thanks in advance....


Charles

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

passwords

by brainb In reply to w98 clients can't access ...

Usually when the three boxes appear in Outlook (Username/Password/Domain) this means that the domain password has expired.

Check that they are logging onto a domain first. If not, check network properties to logon to a domain.

If they are expire the password on the domain controller so they have to change their password and see what happens

Collapse -

Fixed it..

by camy2079 In reply to passwords

I did make sure the passwords were valid.. Also I made sure the user was auctually on the domain, which they were.

I did restart the server and the IIS service and all is well. Although I still have 2 errors in IIS.

It goes to show that restarts still correct 90% of all issues...

Thanks

Collapse -

Exchange

by krishna_gondi In reply to w98 clients can't access ...

. The Outlook/Exchange client takes a long time to start.

Sometimes the protocol binding for Exchange can be wrong if more than one protocol is installed, for example if you have NetBEUI and TCP/IP installed, and you connect to the Exchange server via TCP/IP, you need to ensure TCP/IP is first in the binding order, otherwise Exchange will attempt to communicate via NetBEUI initially.

Here are the steps to perform on the Exchange Clients that are haven this problem:

Start the registry editor (regedit.exe)

Move to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Exchange\Exchange Provider

In the right hand pane, double click Rpc_Binding_Order
A dialog box will be shown containing a text string of the installed protocols separated bycommas. You can move items, for example, you may want to move ncacn_ip_tcp (TCP/IP) to the front if you connect over TCP/IP. Make sure you keep them separated by commas!
Click OK
Close the registry editor
Stop and start Exchange/Outlook

Back to IT Employment Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums