Question

Locked

Walled Garden issue with Cisco Router

By Tryggr ·
Hi everyone,
I realize that this might not be the normal place to ask this type of question but since this is where I often come for answers I thought I'd give it a try. I'm at my wits end and hoping someone has seen a similar issue and can help. For background, I am a novice MCSA and CCNA. The issue is with my internet service, which is cable internet. In short, if I connect my pc direct to my cable modem I can get online. If I go through my Cisco 871w I get sent to my isp's walled garden. They don't support routers of any kind so they are unhelpful. They claim that my modem just needs to be activated on my account, which they've done a couple times now. The perplexing part is that I can ping out from my pc when connected through my router; I just get redirected if I attempt to open a web browser. Bullet list of things I've tried: resetting and restarting everything, flushing all resolver caches I am aware of, having my isp deactivate my account and then add back their hardware and reactivate my account, done a complete write/erase on my router and then reload and reconfigure.
I feel like this must be a fairly simple problem at some level. I've just not been able to find someone who has run across it and can help.
Thank you in advance for your assistance.
Joel Hanson

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to IT Employment Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums