General discussion

Locked

Was ok till. . .

By outlawmech ·
I had Pandasoftware Platinum 2005 installed for office. I bought the 2006 version, but had install 2005 before,took it out it screwed with my system I installed 2005 waited 2 months, and then tried again. NO GO. The 2006 will go thru wiz screen, then not install I cant install Panda, everything else seemsto be ok , I have spoke with their tech support, did all they said and no go still, anyone have any IDEAS??
can we take out the installer in wndows and replace it?? or repair it??
even the SFC /scannoe function doesnt work, HELP??

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Blackcurrant In reply to Was ok till. . .

Hi

First I would make sure that your copy of Windows is functioning properly. As you are unable to run SFC from the administrator account, have you tried to repair your Windows installation by running setup? Allow the setup program to go through the process of a new installation, then it should detect the present installation of Windows and allow you to do an in-place repair.

After doing this, I would see if there is a utility for completely removing the Panda software. Sometimes, in-place upgrades will not remove all files which are not required for the new installation and these can cause conflicts in the software.

Good luck

Collapse -

by shelli_2005 In reply to Was ok till. . .

What happens when you try to install?
Does it error out or just hang or..?
If an error what error do you get?
SFC-doesnt work... do you mean it ran and didnt find a problem or it didnt run at all?

Collapse -

by outlawmech In reply to Was ok till. . .

I tried to RUN SFC and it flashed about 2 seconds and no run at all.
I ran their remover and uninstalled all " Panda stuff" even sent PC info per their request, they didnt find anything that would cause their stuff not to load.

I loaded a few games in no sweat. SO, I formated my box and did the major final fix( hehe) and now its all good.
I was virus free before I loaded there stuff in and even MAlware free too. I told them it it couldnt be the WINDOWS INSTALLER if, I loaded other stuff in no sweat. SOOOO, that's when I formated my BOX for the 2nd time in 2 months and its back to normal.

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums