General discussion

Locked

Web Browsing in Wn2K Term Server Session

By jmcmullen ·
We have a single Windows 2000 Terminal server. When users connect through RDP- they are unable to surf the web because they are never presented with login options for the proxy server. However-once I log in locally to the console with the users info - they are presented with proxy login settings. There after the user can then surf the web remotely through RDP session. In other words- the only way I can get the users to surf (get proxy login) is to log them in first at the server desktop.

Is there a way around having to do this?

jaime

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by MARSHALLCURTIS In reply to Web Browsing in Wn2K Term ...

Click Start, point to Programs, and then click Administrative Tools.
2. Click Terminal Services Configuration.
3. Click Server Settings.
4. Locate the Terminal server mode row in the right pane. The mode is listed in the Attributes column If you double-click Terminal server mode, Windows 2000 calls the ShellExecute API function and a dialog box opens. This dialog box describes how to change modes. Windows 2000 Terminal Services runs in one of two modes: Application Server or Remote Administration Server.

Collapse -

by jmcmullen In reply to

Thanks. I checked this setting and the server is in Application mode.

Collapse -

by BFilmFan In reply to Web Browsing in Wn2K Term ...

Grant them the Log on locallay right.

Collapse -

by BFilmFan In reply to

Meant locally there. Answering TR tech questions without coffee is dangerous.

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums