General discussion

  • Creator
    Topic
  • #2179598

    Web Client Publishers Temporary Files

    Locked

    by tiger catt ·

    Disk Clean on XP windows will not delete Web Client Publisher Temporary Files. It went from 32KB to KB 596 it is getting bigger and bigger. How can this be resolved? Help! I might add I tried system restore and safe mode did not help. Thanks for the help in advance.

All Comments

  • Author
    Replies
    • #3121034

      Disk Cleanup

      by tiger catt ·

      In reply to Web Client Publishers Temporary Files

      I found the solution here somewhere but cannot locate where in Tech Republic. Go to start>run> type regedit> HKEY_LOCAL_MACHINE\SOFTWARE\MICROSOFT WINDOWS\CURRENT VERSION\EXPLORER VOLUME CACHES\COMPRESS OLD FILES. REMOVE ALL KEYS UNDER COMPRESS OLD FILES. Backup registry first. Restart computer. I had to restart each time I click on the cleanup disk until the KB596 went to KB32. Disk cleanup will not remove the KB32 from the web publisher. Anyone have any advice?

    • #3108992

      Web Client Publisher Temporary Files

      by tiger catt ·

      In reply to Web Client Publishers Temporary Files

      Up date: The Web Client Publishers Temporary Files can be disable: Start-Run- type msconfig- click on Services scroll down to webclient and uncheck. Restart computer. After searching for a long time to see how to delete Web/Client Publisher Temp. Files and was able to do so, it didn’t last the large kb return. Disable it takes care of the growing kb however, if you need the service thana don’t disable it.

      • #3089964

        Web Client Service

        by bazm ·

        In reply to Web Client Publisher Temporary Files

        You can disable the WebClient service by clicking Start, Run, type services.msc, double-click on WebClient service and change the Startup Type to Manual then disable it.

        • #3089308

          Web Client Service::

          by tiger catt ·

          In reply to Web Client Service

          Thank you for the solution it is greatly appreciated.
          For XP Windows
          I found another way to disable WebClient, Click Start/ControlPanel/Performance and Maintenance/Administrative Tools/Servics/ Scroll to WebClient and doubleclick on it, disable it, click appy and ok.

          TigerCatt

Viewing 1 reply thread