General discussion

  • Creator
    Topic
  • #2272718

    Web problem

    Locked

    by eminent87 ·

    Hi,

    Can someone show me how to redirect http request for our web page to go externally? For example, our domain name is example.com and our website is also example.com. I have created a DNS host file to point it to your web site, which is hosted externally. Everything is working fine but the only problem I’m having is that when internal people type in example.com (without the www) it takes them to our internal web site that does not exist since we only use it for Outlook Web Access. I want to be able to configure it so when internal user type in example.com or http://www.example.com it will take them to our website.

    Thanks!

All Comments

  • Author
    Replies
    • #2715872

      Reply To: Web problem

      by p.j.hutchison ·

      In reply to Web problem

      I think you need to rethink, your dns naming conventions. Web site names is done via DNS.

      People SHOULD use http://www.example.com and for OWA you should have say mail.example.com and not use example.com for anything.

      • #2718195

        Reply To: Web problem

        by eminent87 ·

        In reply to Reply To: Web problem

        what do you mean rethink our dns name? Everything is fine, our OWA is https://mail.example.com/exchange. Isn’t that pretty much the standard? But since IIS is enabled, it also enabled the default website. When internal user type in example.com (without the www) it will go to the default website that is enabled by IIS. All I want to do is configure it some how so that when user type in example.com (without the www) it goes to our main website and not the default one in our IIS server.

    • #2709046

      Reply To: Web problem

      by shaunjanzen ·

      In reply to Web problem

      If you look at DNS you will see your example.com in your Forward Lookup Zone folder. There will be a Host record with the name “(same as parent folder)” and its data will be the address of your internal IIS server. Change the IP address to the external web server address and that should solve your issue.

    • #2707193

      Reply To: Web problem

      by eminent87 ·

      In reply to Web problem

      This question was closed by the author

Viewing 2 reply threads