General discussion

Locked

Website access

By ozi Eagle ·
Hi,

This problem came to me via a client's computer.
One of the complaints was that he couldn't access websites.

Checked it out at my workshop and seemed to work, except that his home page came up with WEBPAGE UNDER CONSTRUCTION. Other sites worked OK.
Assumed that this was his problem - webpage being rebuilt.

However, after returning I was shown that two other computers at his office could access this page, his still can't. Current download of site, by time and date, not a cached one.

Returned to office and all 5 of my computers can't access this page - same message - WEBPAGE UNDER CONSTRUCTION.

If it were a firewall issue the message would be WEBPAGE UNAVAILABLE, with a whole heap of stuff under it, not WEBPAGE UNDER CONSTRUCTION.

Systems

XP Pro SP1, SP2, Win2K, Win98
IE 5, 6, Firefox
ISP ADSL , two different ones, his and mine.
Processors, Celeron, Athlon, P4, Sempron

Full virus and spyware checks - all clean.

All systems haven't displayed any other problems accessing sites on the internet.

I have absolutely no idea why this happens.

Anyone?

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Mark In reply to Website access

It would help to have the site URL to see what kind of content is on it. Perhaps some of the computers need a plugin to view it. I assume you checked for proxy configuration, etc.

Collapse -

by ozi Eagle In reply to

I didn't want to publish the URL in case it created problems for the site with lots of "sticky beaks" trying to access.

Thanks for your thoughts.

Collapse -

by Siliconwombat In reply to Website access

In terms of the firewall issue. I believe its possible to edit the DNS error page. Thats the one that says 'Cannot find server' normally.

Its possible that the website has some thing built in that when it cant load a page it sends an error page instead.

Have you tried accessing different pages of the site. Is it just the main page or all of them. As its spread over 1 of his and 5 of yours there must be a common factor. Could it be a another program running at the same time like mcafee or norton. Other than that the website is the only common factor and would most likely be the source of the problem.

Collapse -

by ozi Eagle In reply to

See comment further down.

Thanks for your thoughts

Collapse -

by NZ_Justice In reply to Website access

Have you tried restarting iis, if these are hosted websites under your control i.e you have admin rights on the server that host the pages, a rest of iss could fix your problem, or not. If you don't control the sites, contact the people who do and tell them you have a problem.

Collapse -

by ozi Eagle In reply to

Not a site we control.

Thanks

Collapse -

by HAL 9000 Moderator In reply to Website access

Since this problem has spread over several different OS's and hardware I would be looking at some kind of Infection occurring particularly if the various units stopped responding over a period of time.

Have you tried accessing hie Web Page with a different computer on his Net connection?

I tend to carry a NB with me just for this reason and use it to fault find when I run into problems like this.

If there is a router involved it's possible that his URL has been blocked and everything is actually OK a different unit that has never been connected to the network would soon sought this out and let you know where to start looking.

I use a Dual Boot ND with Windows XP and Debian so I can use 2 completely different OS's and can be sure that the Linux can not become infected by a Windows Infection.

Also if the Web Page is hosted by their ISP or by a different company it's possible that their Server/s have failed and are making that page unavailable to the entire net or even the link between the ISP involved and the Host is broken and unobtainable from that ISP.

Just a few thoughts if you need any more help drop me an e-mail through the peer mail and I'll see what I can do to help you out.

Col

Collapse -

by ozi Eagle In reply to

Thanks for your private reply.

I tried (on my system )turning off the modem and switch. Didn't appear to change anything.

Fiddled with the firewalls, including turning them off, no go.

Tried IE, and lo and behold it got through!!.

Back to FF and still no go.

For some reason I clicked on the refresh button - and it worked. Maybe somehow the WEBSITE UNDER CONSTRUCTION was cached and every I tried to access the site the cached page came up.

I did notice that whenever I tried to connect using the URL that there was no activity on my LAN or in Zone Alarm, i.e. not going out of my system.

Thanks again for your thought, it inspired me to dig some more.

PS both client's and my LANs are peer tp peer.

Collapse -

by ozi Eagle In reply to Website access

This question was closed by the author

Back to Desktop Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums