General discussion

Locked

Website won't display after changing ISP

By Ciscodude ·
After changing ISP & Router, I can view any website I want except my own which is hosted and viewable outside my location. On all PC's at my LAN, IE displays only Index of: and a list of parent and subdirectories. IE gives a "Page can't be displayed" if I add /index.html to the URL Have deleted cookies & files in IE, but not History. Router has NAT but Firewall is open for port 80. Help!

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by LiamE In reply to Website won't display aft ...

When you say that the website is viewable from outside your location do you mean that anyone can view the site correctly except people at our site? If thats the case I'd look to either the proxy server or DNS (or hosts file) entries at your site first.

Are the people that host the website seperate from your ISP or has the site been moved along with your ISP change? This would lead your computers remembering that the site was at ip address xxx.xxx.xxx.xxx when in fact it is now be at yyy.yyy.yyy.yyy and your DNS server hasnt updated.

Does entering the correct ip address directly into IE bring up the site correctly? If yes, its a DNS/hosts problem for sure. You'll need to find the offending entry and correct it or simply delete it.

Collapse -

by sgt_shultz In reply to Website won't display aft ...

that is only thing that changed? you didn't create AD domain same name as your website domain? can you get to your website with ip numbers instead of url in address?

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Forums