General discussion

Locked

Weird DSL Problem

By cotton343 ·
Hi I work for a small office and we are having trouble with our DSL connection. For some odd reason we are only able to view googles website no others. The network has a windows 2000 server which is the DHCP server for internet access, we also have a linksys router that just acts as a switch. The PPPoE settings are all correct HELP PLEASE!!!

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Joseph Moore In reply to Weird DSL Problem

Sounds like a strange DNS problem.
Do an IPCONFIG /ALL on a workstation that gets its IP address from your DHCP server.
Are the DNS settings correct? They should probably be the DNS servers from your ISP (unless you also run your own internal DNS server).
Can you do an NSLOOKUP and resolve any other website other than GOOGLE?
If you just PING another website (PING www.cnn.com) does the site resolve to an IP address and try and route, or does it just fail?

Collapse -

by Joseph Moore In reply to

Ok, so any site you try and PING from a client system all resolves to that same IP, 65.254.65.18? Well, that's not right, is it??
First question this brings up is, have you checked the local HOSTS file on one of the systems, to see what it looks like? A lot of viruses/malware out there will modify the HOSTS file, which will force DNS resolution to point to whatever is in the HOSTS file, over-riding the DNS server info. So, start there.
Next, could you do an NSLOOKUP and PING from a workstation and paste the output, so we can see exactly what is happening? Your comments are, to me, a little unclear.
As an example, I did an NSLOOKUP of "aa" (to have it fail), then of Google. I then PINGed Google. The output looked like this:

H>nslookup
Default Server: mydnsserver.mydomain.com
Address: 10.1.1.1

> server 151.202.0.85
Default Server: nyc2-qwest.bellatlantic.net
Address: 151.202.0.85

> aa
Server: nyc2-qwest.bellatlantic.net
Address: 151.202.0.85

*** nyc2-qwest.bellatlantic.net can't find aa: Non-existent domain
> www.google.com
Server: nyc2-qwest.bellatlantic.net
Address: 151.202.0.85

Non-authoritative answer:
Name: www.l.google.com
Addresses: 64.233.161.147, 64.233.161.99, 64.233.161.104
Aliases: www.google.com

> exit

H>ping www.google.com

Pinging www.l.google.com [64.233.161.104] with 32 bytes of data:

Reply from 64.233.161.104: bytes=32 time=23ms TTL=243
Reply from 64.233.161.104: bytes=32 time=22ms TTL=243
Reply from 64.233.161.104: bytes=32 time=23ms TTL=243
Reply from 64.233.161.104: bytes=32 time=22ms TTL=243

Ping statistics for 64.233.161.104:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 22ms, Maximum = 23ms, Average = 22ms

Collapse -

by CG IT In reply to Weird DSL Problem

your linksys router can't act just as a switch. It's a router and you cant change it to something else. But thats besides the point, If your running IE, your browser has settings for which search service you want to use. open up Internet Explorer. click stop. click the search radio button in the upper task bar. in the left pane you'll see the search menu. you should see a customize radio button in the upper right corner. Click it. The customize search assistant settings will be displayed. just follow the prompts in choosing which search engine or assistant you want.

Collapse -

by sgt_shultz In reply to Weird DSL Problem

wow, i am gonna lurk here lots now that mr moore is back. time for sgt to learn /all switch and nslookup tool....
you did try resetting the 'router' that your dsl phone line is connected to, yes? (pull power cord out of wall, wait a minute, plug back in. watch blinky lights see that all look 'normal' not red or off when they should be on. it will take a minute.
yes, i think also dns at play here. most commonly in my small office my isp dinks with her dns servers and my router needs 'resetting' to find the changes...
did this ever work? what has changed? do you have a firewall or product like norton internet security?

Collapse -

by cotton343 In reply to Weird DSL Problem

I have tried reseting the router several times. I am using the router as a switch (meaning DHCP is turned off). Whenever I do a ping command to anything garbage like if i "pinged aa". I get trying to connect to 65.254.65.18 and the now if i try to ping my local server i also get that crap ip address.
When I do an nslookup command I get the correct DNS server 151.202.0.85 Verizon DSL.
The last thing I tried last night was shutting everything down bypassing the DHCP server pluging
and using the Router in its traditional sense still no good.

Collapse -

by OTL In reply to Weird DSL Problem

You do not have a problem ! The actual problem is between ISP's! I would contact Verizon and request a new IP. My tracert outside of your/ISP's "network" indicates a problem at "qwest.bellatlantic.net [151.202.0.85]". The other IP you mention dies in Qwest land also, coincidence ? Seems like there could be a static connection between the 2 points (IP's) in Qwest and anybody hits it and that is the only place they can go, not set up on the CPE/customer side of the routers. Don't fight it you have IP/VPN for free, sorry it only goes to the GOOGLE router.

Collapse -

by cotton343 In reply to Weird DSL Problem

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums