General discussion

Locked

Weird net issues with Toshiba portables

By dave ·
We have several different species of Toshiba portables (4020CDT 4060 CDT etc), and some appear to cause problems with certain of our network apps.

Users can log in ok, use the program and exit, but the data is corrupted for the next user who uses it. Stuff like everything in certain fields moved across by 4 chars, fields repeating themselves etc.

There is NO common factor that we can identify, and the problem is intermittent. But it does only seem to affect Tosh portables.

We haverebuilt Windows, swapped NICs, gone from 95c to 98 to 98SE, reloaded Client 32, patched it again etc. Nothing seems to work. Worse still the portable users won't let us hang on to them to experiment with and then jump up and down wanting an instant fix.

I'm running out of ideas what it could be.

Any thoughts?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Weird net issues with Toshiba portables

by vanster169 In reply to Weird net issues with Tos ...

Have you tried a different NIC? we have the same portables, OS and NOS and no such problems. We use pure 3Com from the desktop to the edge to the backbone.

Also I have seen the tosh video drivers cause pain.. Try going to the nominal SVGA video driver, instead of the specific Tosh one..

Collapse -

Weird net issues with Toshiba portables

by dave In reply to Weird net issues with Tos ...

The question was auto-closed by TechRepublic

Collapse -

Weird net issues with Toshiba portables

by malibu81 In reply to Weird net issues with Tos ...

HAD A SIMILAR PROBLEM,
WHEN THE PORTABLES WENT INTO POWER SAVE MODE
WHILE RUNNING ON BATTERY.
NOT THESE SPECIFIC MODELS THOUGH.
THIS WAS DUE TO THE FACT THAT THE TOSHIBA LAPTOPS WROTE MEMORY INFORMATION TO A FACTORY PARTITION ON THE HARD DRIVE. WHEN AN INEXPERIENCED TECH. FDISK(D) THE ENTIRE DISK AND REINSTALLED THE OS THE BIOS WENT TO WRITE INFO TO THIS PARTITION DURING POWER SAVE OPERATIONS AND IT WAS NOT THERE. PRODUCING CORRUPTED DATA. MY RECOMDATION IS THAT YOU DISABLE THE POWER SAVINGFUNCTION. THIS ALSO SEEMS TO HAVE AN EFFECT ON THE AUTORECONNECT FUNCTION OF THE CLIENT.

HOPE THIS FIXES YOUR ISSUE OR GUIDES YOU DOWN THE RIGHT PATH

FRANK

Collapse -

Weird net issues with Toshiba portables

by dave In reply to Weird net issues with Tos ...

The question was auto-closed by TechRepublic

Collapse -

Weird net issues with Toshiba portables

by dave In reply to Weird net issues with Tos ...

This question was auto closed due to inactivity

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums