Question

Locked

What causing the Flapping between ports ?

By fpalio ·
Hi i have been recevied this message from two of my access ports. once i shut down one port (port 4) the flapping stop. Please help me determine what cause this problem and how i can solve it.
Below is the message from the flapping....

LAE_Switch#
Feb 17 12:48:20.079: %C4K_EBM-4-HOSTFLAPPING: Host 00:30:48:92:B9:6F in vlan 4 is flapping between port Gi1/4 and port Gi1/8
Feb 17 12:48:20.591: %C4K_EBM-4-HOSTFLAPPING: Host 00:30:48:92:11:65 in vlan 4 is flapping between port Gi1/8 and port Gi1/5
Feb 17 12:48:21.163: %C4K_EBM-4-HOSTFLAPPING: Host 00:23:37:00:08:5D in vlan 4 is flapping between port Gi1/4 and port Gi1/8


cheers

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

You don't mention any other relevant information.

by seanferd In reply to What causing the Flapping ...

So, a wild guess: Are you using load balancing which is not properly configured?

Collapse -

Reponse To Answer

by fpalio In reply to You don't mention any oth ...

The switch is 4948. the access ports a connected to CMDA BTS. The ports a configured with as below.
!
interface GigabitEthernet1/4
description # To Lae CDMA 4948 Switch #
switchport access vlan 4
switchport mode access
bandwidth 20000
shutdown
duplex full
no cdp enable
spanning-tree bpdufilter enable
spanning-tree bpduguard enable


interface GigabitEthernet1/8
description # To TTC CDMA Switch #
switchport access vlan 4
switchport mode access
bandwidth 8000
duplex full
no cdp enable
spanning-tree bpdufilter enable
spanning-tree bpduguard enable
!


Hope this is enough information

Collapse -

Loop in the network

by NetMan1958 In reply to What causing the Flapping ...

It sounds like you have a loop in your network. This can be caused by different things including someone adding a hub or switch to your network somewhere. If you aren't running spanning-tree, turn it on. If you are running spanning-tree and this is still happening, the rogue switch/hub is connecting 2 ports that are in different vlans. For more info, see the following:
http://www.cisco.com/en/US/products/hw/switches/ps4324/products_tech_note09186a008063c36f.shtml

http://blog.alwaysthenetwork.com/tutorials/hostflapping/

Collapse -

What crashes when you shut down port 4?

by oldbaritone In reply to What causing the Flapping ...

If the answer is "nothing", there is a rogue connection on something attached to that port 4. Trace what equipment connects to the port, and go check it.

When you shut down a port, the device attached to it should go offline, too. If nothing goes offline, it must have a secondary route to the network.

One suspect might be a laptop with Wi-fi being plugged into a hardwire connection, with "Internet Connection Sharing" enabled. That might be the rogue. It would be intermittent if the laptop is taken from the desk and carried around by the user when away from their usual workplace, using only the wi-fi at those times. It would then reappear when the user returned and plugged in the hardwire again.

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums