Question

Locked

What do I have to do to get RAID/SATA back up on my A7N8X-E Deluxe?

By mikesty ·
System: XP SP2 ALREADY INSTALLED, I am not looking to start fresh. I think I could do that! AMD processor on ASUS A7N8X-E Deluxe motherboard with NVIDIA chipset and Silicon RAID/SATA controller. 2 80GB Seagate SATA running in RAID-0.

Latest BIOS, latest RAID/SATA controller drivers updated a while ago. No recent problems whatsoever.

Situation: My brother wanted to install a tuner card so I let him do it. He booted it up and came to me a few minutes later describing an error. I checked and there was a checksum error. Odd, i'd never seen a checksum error except for when I reseated a CPU or some severe hardware error.

I went into the BIOS and it had been knocked out. Not just a simple reset default settings, but the CMOS was somehow cleared (it was the default timestamp). I just booted as usual and I got NO SYSTEM DISK INSTALLED PRESS ENTER yadda yadda. I went back into the settings and made sure they were on (RAID instead of SCSI, etc). No dice.

The physical connection to the HDs is fine. When the BIOS passes control over to the RAID controller, it sees both hard drives. The RAID appears to be intact.

I think my RAID is fine, I just really have no idea what I'm missing in the configuration of the BIOS. I assume that's where the problem is, but just to double check I'll hook the drives up here to make sure the boot records didn't mysteriously corrupt. My brother insists nothing happened and I've got no choice to believe him. He did struggle to get the tuner card in and I had to show him the right way. I really don't think that would damage something and stop the hard disks from working.. both of them.

Also, when I disconnect either drive I still get the same error. So it is not distinctly a problem with the RAID I suppose.

If you have experience with this chipset / controller (it was a pain in the *** to set up), I would appreciate the help :)

Thanks

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

You can try an Inplace Install as it might work

by HAL 9000 Moderator In reply to What do I have to do to g ...

http://tinyurl.com/g4bv8

The most likely thing is that the TV Tuner caused the RAID to fail because these normally are not designed for a RAID Setup. Look up the Destructions of the Tuner Card and see if it supports a RAID install. If there is nothing in the Destruction Manual contact the Maker and see if they have any software available to allow this to be installed into a system like this.

Col

Collapse -

I'll try that once I get this XP SP2 disk slipstreamed with RAID drivers :)

by mikesty In reply to You can try an Inplace In ...

I thought about that. I just can't understand how it happened. It seems like the only viable option at this point. In-place installs have been good to me, they're really not that frightening anymore.

Thanks HAL 9000 :)

Back to Hardware Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums