Question

Locked

What's wrong with my GPO???

By cwiegman ·
This issue has been bothering me for over a month. Our DC is a windows 2000 server that simply cannot edit the GPO or run the snap-in. I am repeatedly getting this message:

Windows cannot access the file gpt.ini for GPO The file must be present at the location <>. (). Group Policy processing aborted.

I can access sysvol, GPO is applying correctly on all domain machines, I just can't edit it. I've tried using any available DC, etc but nothing allows me access to edit all this...

...Any help would be greatful as it may help me keep my sanity.

Thanks!

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Look at SYSVOL again

You can access SYSVOL, but does the share contain all the right folders? See http://support.microsoft.com/kb/253268/EN-US/ for details.
Run DCDIAG on your domain controller as well.

Collapse -

Still no luck

by cwiegman In reply to Look at SYSVOL again

dcdiag didn't report any errors, and all the folders are in place...

...still no luck

Collapse -

Only on the DC?

by billbohlen@hallmarkchannl In reply to Still no luck

Does the error happen when you run ADU&C or the GPMC on a workstation? Does it only happen on the DC? if so there may be a user profile problem. try logging in as a different Domain Admin account and delete your user profile.

Collapse -

Only on the DC

by cwiegman In reply to Only on the DC?

Yep, only on the DC. I can get to the GPMC from a workstation and ADU&C works from both the DC and workstations. I've tried different accounts as well as recreating various accounts, but as of yet it has had no effect.

Collapse -

check out this at mskb support.microsoft.com

by sgt_shultz In reply to What's wrong with my GPO? ...

what is your event log error message and source? if you search the mskb for gpt.ini you will see several hits. here is a teaser:
You cannot open file shares or Group Policy snap-ins when you disable SMB signing for the Workstation or Server service on a domain controller
(839499) - The server logs the following events in the application event log every five minutes: Event Type: Error Event Source: Userenv Event Category: None Event I 1058 User: NT AUTHORITY\SYSTEM Description: Windows cannot access the file gpt.ini for GPO ...
http://support.microsoft.com/kb/839499/en-us

Collapse -

Tried it.

by cwiegman In reply to check out this at mskb su ...

I had actually found this article a few weeks back and made sure SMB signing was enabled. Thanks though.....

Back to Networks Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums