General discussion

Locked

Where Did the Options Go?

By sigma961 ·
I recently change operating systems going from Windows 98 to Xp Pro. In 98 I was able to have my internet connection automaticly logon to the server at Start up. This way the connections was established before all the progams had loaded. However in Xp I can't find a way to do this. Did they do away with it? Also another Problem is shutting down, in 98 when shutting down the system automaticly powered down but in Xp when turning computer off I still have to manualy press the power button on the cache to shut it off. Is this feature gone as well?
Thanks

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Where Did the Options Go?

by TheChas In reply to Where Did the Options Go?

As to your question about shut down, the feature is not gone.
Some systems do not install it automatically.
You need to open device manager, and enable APM.
You may have to click on view, and show hidden devices to see APM.

Check out the shutdown trouble shooting guide at www.aumha.org for mor einformation.

As to automatic logon.
I disabled mine when I installed XP because I didn't want it.
At 5 months ago, I just don't remember where the setting is at.
Check out the IE and XP pagesat www.onecomputerguy.com
Bob may have the instructions to disable the connection. From there, you should be able to work backwards and enable yours.

Perhaps the biggest issue with XP is for those of us migrating from 9X. They moved almost everything to a different location.

Chas

Collapse -

Where Did the Options Go?

by sigma961 In reply to Where Did the Options Go?

Chas
Thanks for the links they were very helpful

Collapse -

Where Did the Options Go?

by sigma961 In reply to Where Did the Options Go?

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums