Question

Locked

Why an error returns everytime I map a network drive?

By angelswink ·
Hello Everyone,

I'm a newbie here and just would like to raise a particular question below. I hope any of you could help me with this, pleeeease.

We have a network drive in our Company server which we called, Q. This drive is shared only for few staff in the office and has ten folders on it with its subfolders as well. For some users, an error returns everytime I map the Q on their desktop / laptop. The error says "Windows cannot find 'farIboRz.HaTAM.Exe'.Make sure you typed the name correctly, and then try again. To search for a file, click the Start button, and then click Search". By the way, I have a colleague named Fariborz Hatam and I am pretty sure that the network got a malware from his external drives or from his laptop.

But the strange thing is, I already cleaned the Reg File of that specific desktop and laptop and even our server, I searched for that file and cleaned it but still, the error appears.

Are there any other ways to solve this? I would highly appreciate any support / troubleshooting techniques from you guys.

Thank you so much!

Best regards,
Angeli

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

You might need to look Under "Hidden Files"...

Assuming it was malware that mucked your system up you might need to look under "hidden files". And then go through and delete anything that relates to this file in question. Though i hope you have had a backup in place.

Collapse -

RE: Malware

by bckerr In reply to You might need to look Un ...

Regarding malware, I don't know of any malware in the wild that denies access to mapped drives per se. I have searched for any that would do this with no results. Usually the malware designer wants access to those drives and would not turn access off to it. Once access to it is turned off, he no longer has access to it either, so I doubt it is the malware. However, run a quick virus scan too and see what becomes of it. All else fails, run RKILL, nice lil tool to stop threads whatever from malware.

Collapse -

Error while mapping a network drive

by angelswink In reply to You might need to look Un ...

Hi Peconet,

I tried searching the hidden files as well but no luck at all. Even I log on as a local administrator on that specific machine after deleting the files from the regeditor, error still comes back.

Thanks.

Collapse -

Some Questions

by bckerr In reply to Why an error returns ever ...

1) Is the mapped drive being recognized or is it just the folder that is not being found? Often times you will get a little red x (depending on OS version) on the mapped icon drive indicating an access error.

I have run into a similar problem recently too. What was happening is I would map a (Z) drive to the workstation PC's and link the data base file inside it. Sometimes the mapped drive would show that red x, saying the drive was not accessable. Needless to say, the real problem was how the entire computers were networked together.

They had the 1st floor filled with PC's at first and built upwards to floors 2 and 3. They never changed the networking of the Server to the workstations correctly, so the PC's were connecting through several routers and switches from the ground up instead of the Server down. So, check to make sure that the routers/hubs/switches are not making the problem.

Collapse -

Error while mapping a network drive

by angelswink In reply to Some Questions

I can view the whole folders in (Q:/) while accessing our server but when I tried to map this drive, that's the time that the error came out. For other 2 drives (P & N), I do not have issues at all.

The OS we are using in the company is Windows XP and our server is Windows Server 2003. I also double-check the rights and permission for each user and all the users who are accessing Q got the same.

Collapse -

huh?

by Snuffy09 In reply to Why an error returns ever ...

first of all q drive doesnt help

whats the folder share name on the sever?

is it hidden? (does it end in a $?)

do the users mapping this share have permissions?

can you ping the server from the computers mapping the share?

once you have all this clear go to map a network drive \\server\sharename($)

post back with results

good luck

Collapse -

Error mapping a network drive

by angelswink In reply to huh?

Hi there Snuffy. The folder share name in the server is called - uae.ao. Inside this, there are 10 folders and one folder is named as Bus Development. Bus Development has its own rights and permissions too, the shared folder name for this is BD$.
No,it is not hidden and every users accessing this particular folder has his own user rights and permissions. I reviewed the permission of the user that has an error on it and I've given her the full rights. Still, it doesn't help.
I tried pinging the shared folder (Q:/uae.ao) and was successful but if I tried to map it, the error still shows.

Back to Networks Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums