Question

Locked

Why are my Outlook 2003 Shared Calender Permissions not working?

By agent.heard ·
Hey Everyone,

I have my CEO wanting this done today FYI.. Basically We have a Ipswitch Imail frontend and all of our mailstores are Exchange 2003 servers.

The problem is everyone is able to view, and administrate everyone's Outlook Calender. No matter what permissions I set in the "Share My Calender", everyone still has the same access. I am not an Exchange expert, but I was looking at the permissions on the Mailstore and noticed that all domain users (Basically all of our active employees) have full permission to the mailstore. If this has anything to do with it.

In the permissions on the users calenders, I have them set for no one else but the default and anonymous in the specified users. With the checkbox for "Folder Visible" unchecked, but still anyone can access anyone's calender.

Any help would be great, I am about stumped.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Share my Calendar. Try these methods below.....

1. Share My Calendar does not appear unless you are using an Exchange Server e-mail account. What is an Exchange Server account? Also, if you have the Navigation Pane turned off or covered by the main Calendar window, you won't see it. Hide or show the Navigation Pane.
2. Do one of the following:

HideAllow anyone to access your Calendar
1. In the Name box, click Default.
2. Under Permissions, in the Permission Level list, click the permission level that you want.

For details about permission levels, see Outlook folder permissions.

You can create custom permissions by selecting the check boxes and options under Permissions.

HideSpecify the people who can access your Calendar
1. Click Add.
2. In the Add Users dialog box, in the Type Name or Select from List box, enter the name of the person whom you want to grant sharing permissions to.
3. Under Add Users, click Add, and then click OK.
4. In the Name box, click the name of the person you just added.
5. Under Permissions, in the Permission Level list, click the permission level that you want.

For details about permission levels, see Outlook folder permissions.

You can create custom permissions by selecting the check boxes and options under Permissions.

Important If you select the Private check box on a Calendar item in Microsoft Office Outlook 2003, do not grant Read permission to your Calendar folder to anyone whom you do not want to see private items. A person who is granted Read permission to access your folders could use programmatic methods or other e-mail applications to view the details in a private item.

Collapse -

Thanks for your reply!

by agent.heard In reply to Share my Calendar. Try th ...

Thanks for the reply,

However, those instructions are all correct but.. When I do add a user, or set the Default and Anon user to "none", and uncheck "Folder Visible".. all users on the network can still view, edit, create, etc in the users calender. The system is setup through an exchange mail server.. however our Front-End mail server is Ipswitch Imail.

Thanks for the details on using "Private"

Collapse -

I HAVE THE SOLUTION

by wild_wolf In reply to Why are my Outlook 2003 S ...

MS Outlook solution - any version. 100% works. Contact me directly if interested - brahmaputraDOTbraALPHA gmailDOTcom

Collapse -

MailBox Store Rights

by jcoyle9 In reply to Why are my Outlook 2003 S ...

I had the same problem it was driving me nuts and no one had a solution. I figured out that it is the security on the mail box store. You need to open up exchange manager then righe click on the mailbox store and go to properties. Then go to the security tab. Select the authenticated users and remove all of the rights you do not want any user to have for the calendars. This seemed to work for me without causing any other problems.

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums