Why are my printers showing offline even though they are working?

By spooner97 ·

I have a strange issue where we recently moved buildings and we have a Windows 2008 standard server as a print server. We updated all the IP address on the printers, and configured the new IP addresses in the server properties on the server. For some reason a couple of printers say offline but they print normally. Usually if they are working I wouldn't complain but it is confusing my users. Does anyone have any ideas on what might be causing this?


This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Are the printers set to "sleep"

by markp24 In reply to Why are my printers showi ...

Hi, do the printers have sleep mode enabled? Cehck to see if "use printer offline is selected"
try turning off snmp, (right click on (Network)Printer , choose Properties , go to Ports tab, choose Configure Port , then un-check SNMP Status Enable option,)
Also last resort, it may be the built in firewall settings, disable the fire wall to test that theory.

Collapse -

Reponse To Answer

by spooner97 In reply to Are the printers set to & ...

It was the SMTP Settings. You nailed it thanks!

Collapse -

Reponse To Answer

by markp24 In reply to Are the printers set to & ...

Awesome!! I happy i was able to help. Thank you for the vote!

Collapse -

Off-Line mode

by james118 In reply to Why are my printers showi ...

Sometime printer goes on Off-Line mode so that's why it offline mode.

Collapse -

Xerox Color Phaser Reads Offline

by craig_willied In reply to Why are my printers showi ...

markp24, today 12/05/12 I had the same problem with my Xerox Color Phaser 6180N. You suggested the SNP port needed to be "unchecked" however mines was not checked. To run with your idea, I checked the box, closed Properties, went back into Properties and "unchecked" the box and the printer came back "Online". I drove myself crazy trying to figure this out. Some users could print like me and some could not. Thanks for the idea!

Related Discussions

Related Forums