Question

Locked

Why do I get the "View Downloads" folder ?

By brainpup ·
Every time I try and download a new program I get the "View Downloads" folder in my Taskbar. It happens so fast I don't even have a chance to click Run or Save, then I get a blank page and I can not close it out. The only way to get rid of it is to Ctrl-Alt-Del and hit end program, then go back and click Run or Save.
I running Win 7 Ultimate & IE9.

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Try This...

by adminmichael In reply to Why do I get the "View Do ...

click on the little bolt or gear icon in the right upper corner under the red x and click view downloads. Or go to your start menu click on your username then go to the downloads folder.

Collapse -

Reponse To Answer

by brainpup In reply to Try This...

Hi, I've done that, it doesn't get rid of the View Downloads folder thou, this action doesn't happen in IE8 and I've uninstalled IE9 and downloaded it again with the same problem. This "View Downloads" folder is always empty and it pops up so fast I never have a chance to click the Run or Save box at the bottom of my screen.
Does your computer do this ?

Collapse -

Reponse To Answer

by adminmichael In reply to Try This...

so your saying that when you download something it dosnt stay in the downloads folder? Does it do that with all downloads? and No my computer dosnt do that never had that happen before.

Collapse -

Reponse To Answer

by brainpup In reply to Try This...

No after I close out the "View Downloads" folder I can go back and hit Run and the program(s) will install, and everything I do download will still be in my "Downloads" Folder. it does it with everything...reall pain in the butt too. is there any settings I can change ?

Collapse -

Reponse To Answer

by adminmichael In reply to Try This...

not sure, ill help you look for an answer.

Collapse -

Reponse To Answer

by brainpup In reply to Try This...

I'd be awfull grateful if you could help, I've been dealing with this for a month now and I've tried a ton of things, I do not have any Malware causing it to happen as I have ran 5 different scans with 5 different programs and came up clean each time.
Its more like some setting in my Browser is set up wrong, but I have settings back to MS defaults and I stil have the same problem. I was hoping not to have to reformat...but if thats the only cure I'll do it ( it isn't like I haven't done it a ton of times before...I build computers here in Charlotte for 2 companies and also upgrade others for people ) so I do have a fair bit of expereience ( 1st build in 1998 ).

Collapse -

Reponse To Answer

by adminmichael In reply to Try This...

I would do that, but just think like the guy i work with he always says that if you reformat and and you see the same issue with someone elses machine you could have had the chance to figure out what the issue was and help them out a lot quicker then have to reformat their machine aslo. I'll help you look for an answer if you want. Last resort you could always scrub it.

Collapse -

Reponse To Answer

by brainpup In reply to Try This...

Yeah I think my registry might be corrupt because I have another computer set up with exactly the same prgrams on it and it doesn't do it so I guess I'm going ot save my stuff to my external drive and refomat.
Thanks for your efforts, if you find an answer email it to me at brainpup@msn.com
Brian
Charlotte, NC

Collapse -

It's a design feature in IE9.

by Mehul Bhai In reply to Why do I get the "View Do ...

It's a design feature in IE9.

Collapse -

Reponse To Answer

by brainpup In reply to It's a design feature in ...

no its not. because it doesn't happen on 6 other computers that I have tested that have Windows 7 Ultimate & IE9...and one of them ( my other Rig ) has exactly the same software and hardware ( Win 7 Ult/IE9/Avast AV/Windows Frwall/Malwarebytes/CCleaner/MS Office 2010 Pro-Gigabyte 890 mobo/AMD Phenom 965/WD 500GB SATA Cavair Black/8GB DDR31600/Sony Dual/Dbl layer DVD-RW and 750W PSU ), I know I built them both, their actually twin Powerup 2526 clear windowed cases...I made the same on purpose to use them to test software and to test Overclocking results. I actually have the other Rig OC'd to 3.85Ghz its on water while the other one is on an OCZ Vendetta 2 air cooler.
I'm reformatting this one Today since it appears to be the only solution..

TIP: stay away from Registry cleaners..its the only thing I have done different with these two.

Back to Windows Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Forums