Question

Locked

Why do I get this message: "INTERNAL ERROR LOADING THE DATA"

By nbahn ·
The below is what I'm trying to post:


Regarding the un/undereducated consumer: It is my understanding that it is the ignorance of this teeming mass that is a major factor in the creation of botnets. I have never understood why internet providers have never engaged in a massive education campaign aimed at their customers as to how to prevent virus infections (please, no one go into a pro/con discussion regarding the merits of Linux vis a vis Windows -- it's been discussed ad nauseum). If the IP should detect unusually large amounts of traffic from a customer's computer, then it should give the customer a choice: (1) Let the customer resolve the issue by him/herself; (2) let the IP (via remote access) check out the computer; or (3) have service terminated.

I will admit that I see some cons: (1) It's not spam/denial of service attacks (or at least, as I understand it, anyway) that is/are an issue(s) anymore, it's hacking and key-logger programs and the like that are the primary culprits nowadays and those are harder to track in part because; (2) hackers are encrypting everything and (as I understand it, anyway) using cloud computing.

Anyway, for what it's worth (after all, I may have just have clearly demonstrated that I am utterly clueless in regard to the subject), the above is my $0.02.

=============================================

8:45A (Eastern)
First of all, I want to thank the people who have taken the trouble to reply. I fear that I wasn't clear enough about what, precisely, the problem was. So I'm going to describe what was going on (and in the process explain how I inferred just what, exactly, was the problem).

What happened was that I was on a ZDnet forum (not THIS forum, mind you, a different one) when I tried to post the above message in response to ANOTHER posting. So that's when I came to THIS forum and posted the above question.

Here's where AND HOW I found out what happened:

I went back to the forum to read more postings and found THAT AN ENTIRE THREAD had been deleted by a moderator; the very same thread that I was originally trying to post a response to. So what must have was this: While I was typing up the post, the moderator must have deleted the post -- along with the rest of the thread -- causing the system to hang and give the "INTERNAL ERROR" message.

8:58A (Eastern)

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

It's not the Service Provider's job to educate the users ...

by OldER Mycroft In reply to Why do I get this message ...

The users applied to the Service Provider to have access to the internet.

In much the same way - if you purchase a brand new, perfectly functional motor car - it's not the responsibility of the Dealer or the Manufacturer to educate you in how to change gear smoothly to prevent the clutch from burning out in the first month on the road.

Collapse -

I don't know why

by seanferd In reply to Why do I get this message ...

but you seem to have succeeded in posting.

Now, if the title were to match the subject...

Collapse -

Have you tried Ccleaner?

Download here:
http://www.filehippo.com/download_ccleaner/download/58156f96255767aeec553947d393ec2c/

Collapse -

Problem solved

by nbahn In reply to Why do I get this message ...

I'd first like to thank everyone who took the time to post a response. I edited my above query to provide an explanation as to the solution; evidently, I wasn't clear enough on just what exactly the problem was.

Back to Malware Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums