General discussion

Locked

Why does Access Point need rebooting?

By mikvi ·
Hi,
Why does rebooting the wireless access point speed the network system up?
We have a wireless network with about 15 users. On a regular basis (every day or two) it slows way down so users

complain. Rebooting the wireless access point temporarily solves the problem (network speeds up again). We are

trying to troubleshoot/solve this problem.
I am guessing that the access point has a memory area that gets clogged up over time. If that is the case, is

there some way to prevent this? is there some other explanation?
We are trying to troubleshoot our problem, but we need some guidance as to how to approach it.
Our system has a Netgear WG302 wireless access point, uses a Microsoft Small business Server 2003, has about 15

users connected with Netgear wireless PCI cards.
Thanks,
Mike

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by HAL 9000 Moderator In reply to Why does Access Point nee ...

How is this setup with the 2003 Server connected directly to the Modem and the Wireless Hub connected to the server?

It could be the server suffering a memory leek that is slowing things down here even to the Group Files if you are using any. The Netgear unit shouldn't be suffering any problems unless there are some major surges on the mains and it's not connected through a UPS that could be causing the problem.

I would try a small UPS or plug it into the Servers UPS which should be big enough to see if this improves things and if it doesn't contact Netgear for a replacement unit as it's possible that this one has gone South for the Winter and hasn't returned.

Col

Collapse -

by HAL 9000 Moderator In reply to

OK Mike,

In that case it sounds as if the WAP is being scrambled by the Mains and is pulling it down particularly as more than one unit is involved. At the very least some form of Mains Filtering should improve the current situation as it sounds as if the WAP is becoming slightly scrambled by power surges over the day. This can range from Air Conditioning switching on and off to something far less traceable in other buildings near you causing ripples in the Mains Power.

At one place where I once worked the Burglar Alarm would go off at 3.00 PM every day even if it was set to the inactive state with staff in the office. What was causing this was a Newspaper about half a mile away turning on their printing presses and causing a drop in the mains. A nightmare to figure out but so simple when you eventually worked out what was happening.

The more technically advanced things get the easier it is to mess them up and it's always the simplest things that do it. At one domestic residence an ATX computer would turn itself on regularly and it took ages to work out that a house several streets away was turning on AC at the time every day and causing the problem further down the line to wards the end of that line. In that particular case even turning on an external Modem would cause the computer to start up.

Generally speaking when I run into unexplainable problems I first treat the Mains as suspect as I've been caught out by them far too often to accept that they are reliable.

Col

Collapse -

by mikvi In reply to Why does Access Point nee ...

This is additional information in response to HAL 2000.

Hi Hal,

I'm not sure if this is the way to respond

Everything plugs into an HP Procurve switch. The server, the SMC Barricade firewall (which handles a partial T1 from XO that provides internet access), the wireless access point, and 4 PCs.

If the problem was caused by a server memory leak, why would just rebooting the Wireless Acces Point solve the problem?

However, it (the WAP) is not connected thru a UPS (as you suggest), so I could try that.

I also tried another Wireless Acces Point (US Robotics) and it wound up with the same symptoms, resolved by a reboot.(Plugged into the same power outlet, so that could still be the problem).

Thanks,
Mike

Collapse -

by dawgit In reply to Why does Access Point nee ...

Maybe this is not relevent where you are, but here (Germany) this is a problem. You said that you have 15 users, but how many wanabe users? as in War-drivers, and everyone else who might free access to your system. (I hope you have the security settings 'High') Even if you have great security, un-wanted, wanabe 'guests' can slow a system down noticably. (#2 of the reasons wire-'less' is not recomended in many businesses)

Collapse -

by sgt_shultz In reply to Why does Access Point nee ...

when you lose wireless access, everybody loses it?
di d you see if a firmware upgrade on the wireless or another brand of wireless access point affects the problem.
i also think the network switch CAN affect this problem. it is a good excuse to get all the network accessories firmware updated...
can you ask your isp router tech support this question...

Collapse -

by sgt_shultz In reply to
Back to Hardware Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums