Question

Why doesn't computer POST after removing hard drive?

By yovel25 ·
Tags: Hardware
I have a P8Z68-V-PRO motherboard, 8GB RAM, a 500GB Seagate SATA that runs Windows 10 and a 250GB Seagate SATA that was used for extra storage. Since I planned on replacing the 250GB with a 1TB WD SATA, I formatted the 250GB from cmd (clear), shut down the computer, unplugged power cable and disconnected the hard drive. I then inserted the 1TB, reconnected power cable, but desktop will not POST (fans not running, no beep). I disconnected the 1TB, still no POST. I reconnected the old hard drive, still no POST. When I reconnect the power cable and turn it on, only the red power and green Reset buttons on the mobo light up, but the reset button turns off after few seconds. Only the red power button continues to stay on.
Do I need to press the reset button for it to work? And would it still work even if the light is off?

All help is greatly appreciated!
3 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

Error messages on screen

by jcwfbi In reply to Why doesn't computer POST ...

Does anything at all show up on the screen when trying to get past post?

Collapse -

HDD switching

by Tumbleweed_Biff In reply to Why doesn't computer POST ...
Collapse -

HDD switching

by Tumbleweed_Biff In reply to Why doesn't computer POST ...

First thing would be to make certain the HDD is compatible.
If you have only the original 500GB HDD installed, when you power on what does it do? If all it does is turn on the power and reset lights and the BIOS doesn't appear on the screen then your best bet is to try there m/b boots reset. Take those opportunity to make sure the n/b has the latest BIOS version. Beyond that, check/replace the drive cables. It is possible that it got damaged in the swap

I would strongly suggest that you return the 1TB HDD and instead get am SSD and make that the primary drive, moving the Windows install to it. Your had will drop at the improvement to boot time and time to start programs. My system went from a 12 minute boot time to just under 1 minute.

Back to Desktop Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums