Question

Locked

Why is my DFS Target not eligible?

By ncrancher ·
Hi All and thanks for looking at my post. I've been troubleshooting an issue with DFS file replication between two hosts.

Replication was working between both hosts until it failed. I stopped the replication group and tried to recreate it.

This is when I discovered that one host has a red tick next to it saying "this target is not eligible because the folder overlaps"
It appears to be the staging area that is affected. At this point I just deleted the "Frs-staging" folder and restarted the DFS service, but it didn't work.

I searched the net but haven't found much information on this issue. I then decided to delete the domain root and recreate it under a different name \\mydomain\newshare. This process provided difficult because I received an "Access Denied" Message when trying to do this from the GUI. So I used the dfsutil and removed the domain root.

Once my new root was created I managed to replicate a test folder successfully. But every time I was to replicate the real data folder I get a red cross against my host.

I've even deleted the folder and recreated it with a new share. This still doesn't work, any ideas?

The real data folder that need replicating \Clientdata can't be move to another path as dependant services rely on this path.

Environment: 2x Windows 2003 X64 SP2
DFS: Domain Root

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Software Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums