General discussion

Locked

Why no NETWORK LOGON when started my pc?

By fiontys ·
I had done the network setup such as give ip address, set logon workgroup name etc...
But, to my surprise is how come the network logon screen is not prompted..???
All i need to do is to logoff and logon my pc then i can actually go to the network...!
Please help me to troubleshoot...Thanks a lot!

This conversation is currently closed to new comments.

10 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Why no NETWORK LOGON when started my pc?

by hdekken In reply to Why no NETWORK LOGON when ...

I guess this is a problem with windws 9x or a NT workstation in a workgroup.

Your problem probably occurs because you do not have to log on to a NT domain and you have a local windows password that is empty.
You get the logon popup back by removing te local <username>.pwl in the windows folder or selecting "always log on to a NT domain" in control panel -> network -> TCP/IP properties.....
It's on one of the tabs there, but I have no example here so I have to tell you this from memory. ;-)

Removing the pwl has no consequences in win9x, but there seem to be some in Windows Me. Renaming it first is another option if you want to be safe....


Good luck!

Collapse -

Why no NETWORK LOGON when started my pc?

by fiontys In reply to Why no NETWORK LOGON when ...

Had tried the same method before but it just don't work...! Anyway, thanks for your reply.

Collapse -

Why no NETWORK LOGON when started my pc?

by SyscoKid In reply to Why no NETWORK LOGON when ...

Try this:

Delete the following entry in the following registry key:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Network\Real Mode Net

AutoLogon=xx

Collapse -

Why no NETWORK LOGON when started my pc?

by fiontys In reply to Why no NETWORK LOGON when ...

Great! You are my savior...thanks a zillion...

Collapse -

Why no NETWORK LOGON when started my pc?

by Rob K. In reply to Why no NETWORK LOGON when ...

I would have to agree with the first answer. The setting that he is talking about is in the network properties box. You want to highlight Client for microsoft networks and select properties. Put a check in the box Log onto Windows NT domain and thenfill in the domain that you want to log into. You might not have to delete the pwl file though.

Collapse -

Why no NETWORK LOGON when started my pc?

by fiontys In reply to Why no NETWORK LOGON when ...

Had tried the same method before but it just don't work...! Anyway, thanks for your reply.

Collapse -

Why no NETWORK LOGON when started my pc?

by William Jay In reply to Why no NETWORK LOGON when ...

In the properties of network neighbouhood, check if "Windows Family Login" is the default protocol. If so, change it to "Client for Microsoft Windows", and then it will always ask for a password, unless AutoAdminLogon is enabled, then install TweakUI and shut it off ...

Hope this helps ...

Collapse -

Why no NETWORK LOGON when started my pc?

by William Jay In reply to Why no NETWORK LOGON when ...

ooops, a couple of typos - "Client for Microsoft Networks", which will become the "default client, for login" ...

Collapse -

Why no NETWORK LOGON when started my pc?

by fiontys In reply to Why no NETWORK LOGON when ...

Had tried the same method before but it just don't work...! Anyway, thanks for your reply.

Collapse -

Why no NETWORK LOGON when started my pc?

by fiontys In reply to Why no NETWORK LOGON when ...

This question was closed by the author

Back to Desktop Forum
10 total posts (Page 1 of 1)  

Related Forums