Why won't remote desktop web connection Windows XP work anymore?

By thetominator ·
I'm at a loss. I use dyndns-free to map my ip address (cable) and I've accessed my home computer before using it. I'm using the same router (port 3389 is forwarded for remote web connection, and my host is listed under dyn dns setting), same computers, but I'm getting the error message titled "Remote Desktop Dissconnected" and then under it "This computer can't connect to the remote computer. Try connecting again. If the problem continues, contact the owner of the remote computer or your network administrator." I also have remote desktop web connection installed, Everything is set to allow users to access to. I don't get it. Can someone tell me what else to check please?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Remote Connection

by pcrx_greg In reply to Why won't remote desktop ...

Check with the cable company and make sure that they haven't blocked the port for some reason. Sometimes they disable ports if they feel that there is too much traffic over those ports. These ISPs operate by their own rules and if they feel that you are violating any rule they can and will stop you. However, if you explain to them what you are trying to accomplish they may aid you. Good Luck.

Collapse -

Reponse To Answer

by thetominator In reply to Remote Connection

I checked the port through and it said..."Success: I can see your service on on port (3389)
Your ISP is not blocking port 3389"

But when I check port 80 it says..."Error: I could not see your service on on port (80)
Reason: Connection timed out"

Is there somewhere I need to check regarding port 80? I know it's for the web (which is weird because I'm using the web now).

Collapse -

It's not particularly weird, ISP may be blocking 80 outbound.

by seanferd In reply to Why won't remote desktop ...

Surfing the web uses 80 inbound for the most part. Since ISPs frequently disallow hosting of webservers for home customers, your service may not be reachable on 80 HTTP.

But is the RDP service forwarded on 80 at your router and computer firewalls? Is the target computer expecting the user account you are now using to connect to it? Does your DDNS hosting service correctly have the current IP updated without an error?

Collapse -

Reponse To Answer

by thetominator In reply to It's not particularly wei ...

I just got off the phone with my ISP provider and they say no ports are blocked. I actually used a different port in place of port 80 and have it forwarded in my router and firewall as well as port 3389 in both too. My DDNS is showing my current IP address as well.

Anyone have any other ideas?

Thank you all for your help so far.

Collapse -

Reponse To Answer

by thetominator In reply to It's not particularly wei ...

OK. Figured it out by myself. It wasn't the cable company blocking the port, it was my Kaspersky Internet Security 2012 Firewall that was doing it. I just decided today to see if it had anything blocking it and saw the Firewall, so I turned it off to test it and it worked. Now, I have it back on with the RD unselected in the Settings, Firewall, settings, Packet Rules tab.

Related Discussions

Related Forums