Question

  • Creator
    Topic
  • #4179620

    WiFi and Bluetooth turning on automatically

    Locked

    by maqhusson ·

    Tags: ,

    Hello,
    I recently updated my Itel A25 Pro. I’ve been using its hotspot for other devices, but since the update, it keeps on turning on the WiFi and Bluetooth automatically after a short while, which turns off the hotspot. I’ve check the ‘Smart-WiFi’ and ‘Turn on WiFi automatically’ settings, and both are off, but it’s still doing this.
    I would appreciate some help, please.

All Answers

  • Author
    Replies
    • #4179952
      Avatar photo

      Back to the maker.

      by rproffitt ·

      In reply to WiFi and Bluetooth turning on automatically

      Only they can fix a bug like that.

    • #4180087
      Avatar photo

      Scan for malware?

      by Wizard57M-TR ·

      In reply to WiFi and Bluetooth turning on automatically

      Have you sideloaded apps from unsafe sources? Check all app
      permissions, see which are wanting WiFi and Bluetooth access.
      May need to do a wipe and restore to factory state.

    • #4180219
      Avatar photo

      Reply To: WiFi and Bluetooth turning on automatically

      by birdmantd ·

      In reply to WiFi and Bluetooth turning on automatically

      The simplist method that I know to prevent accidental access is to place the phone into “Airplane Mode”. Data will also be stopped, but you may not have other options unless you can find another application in the Play store that will do the job. Sorry, but I don’t know the name of an application that I can suggest.

    • #4197003

      Reply To: WiFi and Bluetooth turning on automatically

      by jjns1443 ·

      In reply to WiFi and Bluetooth turning on automatically

      This could be a firmware issue.

    • #4204272

      WiFi and Bluetooth turning on automatically

      by jhonjennifer37 ·

      In reply to WiFi and Bluetooth turning on automatically

      A25 Pro’s wifi woes after that update? We’ve got your back! That pesky hotspot-killing wifi activation can be tamed. First, try a simple restart—sometimes it works wonders. Double-check those “Smart-WiFi” and “auto-wifi” settings, make sure they’re staying firmly off. Apps messing with connections? Review their permissions and revoke any suspicious ones. If things are still wonky, a network reset might be the key. Just remember, that means re-entering wifi passwords! Keep your apps and system updated, they might have the fix you need. And lastly, if all else fails, let Itel know! Reporting the issue helps them track down the culprit and get your hotspot humming again. With a little teamwork, you’ll soon be sharing that sweet internet juice without wifi hiccups!

    • #4208282

      Reply To: WiFi and Bluetooth turning on automatically

      by stephonhoker ·

      In reply to WiFi and Bluetooth turning on automatically

      I recommend checking for a system update on your Itel A25 Pro. This might address the automatic activation issue.

    • #4205925

      Reply To: WiFi and Bluetooth turning on automatically

      by cryamerica26 ·

      In reply to WiFi and Bluetooth turning on automatically

      Incorrect Bluetooth settings on your Android phone could be the reason why Bluetooth turns on automatically. If you reset the Bluetooth settings, it will push the Bluetooth settings to default and hopefully fix the problem.

      Regards
      Bobby Jack

      • This reply was modified 6 months, 1 week ago by Avatar photokees_b.
    • #4213661

      Reply To: WiFi and Bluetooth turning on automatically

      by hanneryyjaxxeso ·

      In reply to WiFi and Bluetooth turning on automatically

      It seems that some users have reported a similar issue with their Itel A25 Pro hotspot after updating their device. One possible solution is to switch your hotspot to 2.4 GHz frequency band, as some older devices may not be compatible with 5 GHz band. To do this, follow these steps:
      Open your device settings and tap Connections.
      Tap Mobile hotspot & tethering and then tap Mobile hotspot.
      Tap the three-dot icon in the upper right corner and select Configure hotspot.
      Tap the Band drop-down menu and select 2.4 GHz band.
      Save the changes and try connecting your devices to the hotspot again.

Viewing 7 reply threads