By LarryD4 ·
Hey all, something funny is going on and I thought I would throw it out their.

I have a Tablet PC with XP on it that is patched up to SP3. I began the patch process when I could not get the option for WPA2 Wifi security and that was with SP1. So I started with the specific security update that installs the WPA2 option, KB893357 and KB917021 resulting in nothing. So I started the patch process ending up with SP3.

According to Microsoft the Intel Pro/Wireless 2100 LAN 3B Mini/PCI adapter should be compliant and work with WPA2 but I have yet to get it as an option.

Anyone ever have an issue like this with a wireless laptop/tablet etc...

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

my work laptop....

by ---TK--- In reply to WiFi WPA2

had/has the same issue. Work uses a something that I can see, and at home I use WPA. So at work I use the intel driver, and at home I switch to "let windows control the device".

I would try switching between the Proprietary driver, and letting windows handle the connection... and see if that helps...

Collapse -


by LarryD4 In reply to my work laptop....

Haven't tried letting Intel manage the wireless. I'll try it..

Collapse -


by LarryD4 In reply to my work laptop....

Whether its the Intel Software or Windows I don't have WPA2 as an option..

Collapse -

I was looking through my (intel) settings....

by ---TK--- In reply to WiFi WPA2

I noticed if ADhoc was Checked the WPA-enterprise and WPA-personal were not there it just dropped down and showed "open" and "shared".

I unchecked it and then was given all the options for WPA...

might be something to look at....

my software version is

Collapse -

I have WPA

by LarryD4 In reply to I was looking through my ...

I have WPA I need WPA2

Collapse -


by ---TK--- In reply to I have WPA

All I can say is strange... When I get home from work, Ill implement wpa2 on my network and see if I can come up with anything...

Collapse -

Did that but...

by AppSupSpec In reply to I was looking through my ...

Same issue as the OP...

My wireless home network is WPA2 & NOT broadcasting.

When I switched it to WPA2 in the wireless network settings and chose for it to be seen even though not broadcasting, my wireless network still doesn't appear in the wireless network list.

Related Discussions

Related Forums