General discussion

Locked

Will not boot

By ladlenits ·
My Dell 4100 is having problems booting up. It will boot fine if it is restarted but when it is booted up cold when the power is off then it is turned on it gives me a message that says "invalid boot disk, please insert a bootable floppy in drive A:" My BIOS is set to look for the system files on my HD first then the floppy. Even when it was floppy first i got that message. Whenever i do get this message i just push the restart button and it restarts fine. I have no idea what it is, ive flashed the BIOS to the latest version and i have no idea where to go from here. Also when this computer does boot it takes a very long time to get past the Dell "splashscreen" that comes up when it is restarted, like almost 45 seconds. Please Help!?!

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Will not boot

by dmiles In reply to Will not boot

The MBR may be corrupt,insert the system boot disk at the command prompt type in Fdisk /mbr,then type in Fdisk /s,to reinstall the system files.

Collapse -

Will not boot

by ladlenits In reply to Will not boot

The question was auto-closed by TechRepublic

Collapse -

Will not boot

by jessman72 In reply to Will not boot

I have had this problem before...to correct the problem, I had to replace the controller cable from the floppy drive to the motherboard.

Collapse -

Will not boot

by ladlenits In reply to Will not boot

The question was auto-closed by TechRepublic

Collapse -

Will not boot

by ladlenits In reply to Will not boot

This question was auto closed due to inactivity

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums