General discussion

Locked

Will someone fix this issue since this site doesn't work right for some users?

By JADavis9 ·
Tags: Off Topic
This site is geared towards people who are experts at computer stuff, right? So why in the heck does this problem that I'm about to address and that I've asked about before at least once and maybe more times just continue unresolved. I know that I've had other users who chimed in and told me that this happens to them too, so I know it's not just some issue with my hardware or my Windows XP operating system or my internet connection with Time Warner Cable. It probably isn't the settings in my IE8 or in my Security Essentials which is the only anti-virus program that I've had on this machine since moments after I did a full clean install and start over of Win XP. I even bought the max ram for this PC and then had someone on this site or over at Windows Answer's teach me how to have the system recognize it and use it. It does now!
So, when I click on this link in the Your Alerts From TechRepublic email in my Outlook 2003 Inbox and on many other links, why does it fail? I clicked on:
--I have experienced the same, however,
--http://ct.techrepublic.com/clicks?t=1116752135-59faec9f8bde8ccccdbcffefa2c0be12-bf&brand=TECHREPUBLIC&s=5
--Posted by SmartAceW0LF | 01/19/2012 @ 07:42 AM (PST)
and then all too often I see this page at http://www.techrepublic.com/forum/questions/101-366594-3560884?alertspromo=100901&tag=nl.rCOMBINED saying "We???re sorry, but the page you requested could not be found.
Try searching for the page you???re looking for: .....".
It has me logged in since I see that Welcome xxxxxxxxx with my user name on it. So if I'm logged in why doesn't it find that page that it sent me the link to in an email? If I hover My Account in the upper right and click My Stuff, it goes to My Stuff. Then I need to look back at the notification email and read the various lines and try to figure out what was said and by who and where did they say it in answer to which question of mine. It's all so aggravating and I go thru this time after time.
And a 2nd annoying thing on this site that happens all the time to me is that it won't let me edit a Discussion Title or Question box and add any characters to at least fill in the box if I want to add something. I type and it does nothing even if some space seems to remain for another 8 or 10 characters. If I hilite a bunch of text that's already in the box and then I right click and Cut, it removes that text and now it is happy for me to type something new into that same amount of space but no more. Frustrating!
So I've got 2 pretty serious things that should be addressed so that users can use this site.

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

it looks to me like

by PurpleSkys In reply to Will someone fix this iss ...

the links you posted are bad links. I tried clicking on them both and copy/pasting them into my browser and I too get the same thing that you get. I can only speculate that they are bad links or the page has been taken down for one reason or another.

As for the second part of your question, I've never seen that in particular; although, I have noticed that when I go to edit a post the cursor doesn't actually show but if I type something, it does post ok.

Outside of being an irritant, most of the issues aren't really that serious in my opinion. Do they need addressing? Sure, but I can imagine most of these folks are pretty busy with the more serious issues...like why outside links won't post unless you put spaces in them. Heck, I couldn't get links to ccleaner, malwarebytes, and avast to post a couple days ago, tossed my post completely...and I was trying to help someone. I'm in no way a web designer, but I do have an idea how much work it can be trying to fix the minor and major bugs. One of my personal beaves with the site is when they the whole background of the page as an advertisement with a rollover drop down ad that you don't even have to roll over. It makes a site cumbersome to say the least.

anyway, hope you find some of this helpful.

Collapse -

other examples?

by tcavadias Staff In reply to Will someone fix this iss ...

As PurpleSkys mentions below.. the urls you have listed - no longer exist (which is why you are receiving a page not found)

-Tammy [_]3

Collapse -

I'll just shut up

by JADavis9 In reply to Will someone fix this iss ...

I'll quit complaining. I just edited a title.

Collapse -

as you wish ~ no text

by PurpleSkys In reply to I'll just shut up
Collapse -

removed duplicate post

by PurpleSkys In reply to I'll just shut up
Collapse -

Which Browser are you using?

by HAL 9000 Moderator In reply to Will someone fix this iss ...

I've found that IE 8 or earlier isn't very well supported here which is the same on a lot of Web Sites as Microsoft seems to have gone off on a different tack with it's Web Browser. However Chrome, Fire Fox Safari and Opera all seem to work much better on this site than IE does.

That isn't all that Uncommon either as most Web Sites behave the same way and many now do not support IE all that well.

These range from places like TR to my Wholesale Computer/Parts providers all of which do not support IE8 or Older all that well if at all.

Most of my suppliers Web Sites can not actually open things like their Components List or Price Lists or download Price Lists in IE at all no matter the version but work perfectly in Chrome, Safari and Opera and not quite as well in FireFox but are still usable.

So it's not so much a TR Issue as a IE Issue which is a result of M$ doing their Own thing yet again. Of course as several of my customers use IE I'm using it most of the time now simply so I don't forget all about it and it drives me nuts. There are however still some Dedicated Web Sites that only support IE and they force you to use IE to view them. They are however few and far between and shrinking fortunately.

Personally other than the Dedicated IE Sites most of my end users are now using Chrome because it loads pages faster. I continually get phone calls asking why such & such a site is telling them that then need IE7 or newer to access this site and they don't even realize that they are using Chrome of FireFox.

Col

Collapse -

I just got Chrome after what you said but ...

by JADavis9 In reply to Which Browser are you usi ...

My version 3.51.40.2 of OmniPass password software which is the latest version supported by Motion that made this tablet and works with the fingerprint reader to log me in to Windows AND enter site password, doesn't seem to like working in Chrome. I tried to access my Facebook and have OmniPass save my password and user ID and it freaked out. I have a ton of saved logins in OmniPass. Probably 50 or 75. Things like banks, credit cards accts, gmail, yahoo, toll road transponders, many frequent flyers accts, and other stuff. Too much to lose. So I'm not sure what to do now. Maybe I should just uninstall Chrome and stick with IE 8.

Collapse -

In that case

by HAL 9000 Moderator In reply to I just got Chrome after w ...

You may find FireFox a better alternative.

I'm not sure about your Password Manager but most which work with IE also work with FF as they are/where the 2 main browsers awhile ago and are the most supported ones.

Col

Back to After Hours Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums