General discussion

Locked

Win 2k hiding folders

By hapalin ·
I recently installed Win 2k from '98 and I don't like what it does to folders in IE's favorites and in the start menu -> programs. It hides the ones that havn't been accessed for a while until you click on the little down arrows. Is there a way to get rid of this?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Win 2k hiding folders

by nbcasey In reply to Win 2k hiding folders

To disable this feature in IE, go to Tools\Internet Options and click on the advanced tab. Scroll down the list until you find an option called "Enable Personalized Favorites Menu". Simply uncheck that. You will have to restart IE for the change to take affect. For the start menu, right click on the task bar and choose properties. On the General tab, uncheck "Use personalized Menus".

Collapse -

Win 2k hiding folders

by hapalin In reply to Win 2k hiding folders

Thanks, I looked for an option but i didn't know what it would be called.

Collapse -

Win 2k hiding folders

by hapalin In reply to Win 2k hiding folders

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums