Question

Locked

Win 2k Screen Goes Blank

By i-am-neo-i-am-in-the-matrix ·
We have a Windows 2000 machine with an annoying problem:
one of our computers will randomly go "blank"; as if monitor shuts off (like a powersave mode), have tried multiple monitors, this occurs even after just booting, so overheating is not an issue.
although after booting it will almost always happen if internet explorer is launched.
Have tried multiple virus and adware scans, have used the smitfraud fix, since we found the pest cap trojan and still problem.
graphics card is an onboard chip, system is dell optiplex g270 P-IV w/256MB RAM, 80GB HDD, and is used primarily as a workstation.
Anyone have any ideas?
I will gladly give any other information you may need to help me diagnose this problem.
I am planning on doing the following:
-trying a separate graphics card
-using a separate HDD to test system integrity
(as I prefer not to reformat existing HDD due
due to user's critical info strewn about on
the HDD, I know, poor prctice, but it's the
boss' computer)
-last resort reformat HDD

Is there any way to tell if the MOBO or CPU are the problem? or even the onboard GPU??

TIA

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Try installing

by Jesus_C In reply to Win 2k Screen Goes Blank

an agp graphics card and see do you have the same problem.disable the onboard graphics card in the bios.

Collapse -

Definately going to try

by i-am-neo-i-am-in-the-matrix In reply to Try installing

This is one of the things I plan on trying, I just have to remember to bring in a spare one to work from home =)

Collapse -

tried a pci card

by i-am-neo-i-am-in-the-matrix In reply to Try installing

i tried a pci graphics card, works in safe mode (at least comes on) but when trying to boot to normal win 2k Pro, it freezes on the boot screen, literally, it stalls.
the bios setting for switching the graphics has only two choices, onboard or auto, obviously, i chose auto, i installed the graphics card driver in safe mode and rebooted several times, to no avail.

any more ideas, google and other tech forums have proven not to be much help.

Back to Malware Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums