General discussion

Locked

win 98se help

By tigers7612 ·
i just aquired this old cpu from a friend. It has a 1gig harddrive, 16megs of ram with win98se. my problem is i can't get into the system bios to change to boot from cd first. the previous owner has a password set for the bios and he don't remember it because he hasn't used the thing for so long. I can't even reinstall the OS without any disks. any suggestions?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by lyallaust In reply to win 98se help

There are two things you can try.

1) Some BIOS's have a boot selection menu. At startup during the memory test you can press F8 or ESC and instead of booting straight to the hard drive it will stop and ask. Given the age of the system, this is unlikely to work.

2) Reset the BIOS. If you open the case and look on the motherboard you will usually see a round battery (about 1.5cm diameter, or type CR3022). Next to this there may be a jumper marked "CMOS Clear". Change the jumper to closed and count to three, then put it back and start the system.
If you do not see the jumper you can unplug the computer, remove the battery, press the power switch on the computer to discharge the circuits, (i usually short the contacts of the battery mount with a screwdriver to be sure) count to three, press the power switch again (just in case), reinsert the battery, and plug the computer back in again.

You should get an error message saying CMOS battery fail and time/date error. Go into the BIOS and reset the details and off you go again.

Collapse -

by Blackcurrant In reply to win 98se help

Hi

Here's an answer I posted a while ago:

There is another option you can use to clear the password. Boot to DOS and at the command prompt type the following:

To disable an AMI/AWARD BIOS password:
debug
o 70 17
0 71 17
Q

To disable a Phoenix BIOS password:
debug
o 70 ff
o 71 17
Q

A generic debug command that may work:
debug
o 70 2e
o 71 ff
Q

The first example worked for me. After rebooting and attempting to enter the (formerly) password protected BIOS a message displayed saying 'CMOS Checksum error. Press any key to continue..' I could then access the BIOS.

Another resource you may want to try is this site which has more on this:
www.elfqrin.com/docs/biospw.html

If you desperately need to access the BIOS and don't mind wiping it to do so then:
www.hcs.ndirect.co.uk/free.htm and look for a program called KILLCMOS.

Good luck

Collapse -

by tigers7612 In reply to

Poster rated this answer.
the generic codes worked thank you very much. I couldn't get the battery out as for it is soldered to the board. thanks again.

Collapse -

by tigers7612 In reply to win 98se help

ok this thing does have the phoenix bios and i will try the debug codes but i have found another problem, I tried to boot just to dos and the computer just hung on the black screen with just the little flashing line. this thing doesn't even power down all the way it just hangs on the windows is shutting down screen

Collapse -

by tigers7612 In reply to win 98se help

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums