General discussion

Locked

Win. explorer starts w/ folders closed.

By repeters11 ·
When I open Win Explorer (XP Home Edition) I have to go up to the top and click the "Folders" button to get the split screen with the folders on the right. My question is how do I get this to open every time with the folders button already activated?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Armour In reply to Win. explorer starts w/ f ...

once you get the look you want , got to Tools -> Folder options , then click the View tab and click apply to all folders , that should do it

Collapse -

by Armour In reply to

ok try deleting the desktop.ini file there will be in the each folder, It also hold information how the folder should be displayed, some times this becomes corrupt and won't update its self correctly and gets lock in the view

http://msdn.microsoft.com/library/default.asp?url=/library/en-us/shellcc/platform/Shell/programmersguide/shell_basics/shell_basics_extending/custom.asp

Some more info on it. be careful which one you delete. Deleting it will cause a new one to be createc once you change the view of the exploer window

Collapse -

by repeters11 In reply to Win. explorer starts w/ f ...

Thanks for the idea but I tried the Tools -> Folder options , then click the View tab and click apply to all folders. I restarted the computer and opened Win Explorer and it still starts without the folder option/split screen.

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums