General discussion

Locked

Win ME and Power Management?

By braando ·
I have had a problem with my desktop going to suspend and waking properly ever since using win ME. It appears to be normal until trying to log onto internet (usually, sometimes it shows the problem without doing that). the problem is, the computerfreezes for a few seconds, signified by the mouse freezing in place. this causes even mundane tasks to become excruciating, and the computer must be restarted. that in itself is not simple as you must time your mouse clicks to coincide with when the computer is unfrozen. anyway, i have not seen anything about this anywhere, has someone else experienced it? oh and it appears to happen both with APM and ACPI settings. the motherboard is a supermicro P6SBA, which uses BX chipset.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Win ME and Power Management?

by B_Pope In reply to Win ME and Power Manageme ...

how much memory is installed???,& how many programs are running???,to check both go to msconfig. if you don't know how to get there it's START+RUN type MSCONFIG,& I would only look not touch. startup is obvious, memory is located on general tab in advanced.

Collapse -

Win ME and Power Management?

by braando In reply to Win ME and Power Manageme ...

256 megs are installed, its not a memory problem. this happens with nothing running, i normally close programs before suspending but it doesnt matter if i do or not..

Collapse -

Win ME and Power Management?

by B_Pope In reply to Win ME and Power Manageme ...

you may close programs on your desktop but their are always programs running in the background, some of which you might not even know about, check in MSCONFIG to be sure.
also test your memory it might be bad.

Collapse -

Win ME and Power Management?

by braando In reply to Win ME and Power Manageme ...

Okay, thanks for trying to help. I have solved my problem. It was not a software problem at all. As I sort of suspected, it had to do with the sound board. I had been using a AWE 32 creative labs sound card with an ISA bus. When I swapped itout for a new PCI audigy board, the problem has gone. I had a clue when (at times) the sound didn't come back after sleeping either, but obviously could not be sure till I swapped hardware. It's odd, since this hardware worked fine with win 98, but I guess that's not the first time for that (actually it worked fine for win ME, only very slow and easily frozen when computer was doing other things). New board works just great.
thanks for attempts to help tho.

Collapse -

Win ME and Power Management?

by braando In reply to Win ME and Power Manageme ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums