General discussion

Locked

Win Me shutdown problems

By cmacleod ·
When shutting down Win Me properly from the start menu, after selecting "shutdown" computer proceeds to shutdown, screen flickers then shows brown vertical lines across screen which remain. At that point computer won't respond when attempting to complete power down or attempting power up. After holding down power button for 5 secs system will start but runs scandisk because of improper power down. System is an off the shelf HP 700 Mhz running Win Me and basic software. Adjusting Power management settings doesn't seem to help. Any ideas?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Win Me shutdown problems

by Netuser In reply to Win Me shutdown problems

Try disable fast shutdown option.

Collapse -

Win Me shutdown problems

by cmacleod In reply to Win Me shutdown problems

The question was auto-closed by TechRepublic

Collapse -

Win Me shutdown problems

by williamp In reply to Win Me shutdown problems

Had a similar problem with winme. I was using mcaffee online virus scan and then read somewhere it had a glitch with winme, so I discontinued mcaffee and the problem went away. Try it if you have mcaffee.

Collapse -

Win Me shutdown problems

by cmacleod In reply to Win Me shutdown problems

The question was auto-closed by TechRepublic

Collapse -

Win Me shutdown problems

by cmacleod In reply to Win Me shutdown problems

This question was auto closed due to inactivity

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums