General discussion

Locked

Win-Pak PRO International and XP2

By CADPM ·
Win-Pak PRO International -Release 3 Build 432-, an Access Control software (by Northern Computers Inc) has fatal error in those PC?s running the user?s interface application, after upgrading from Windows XP SP1 to SP2. Win-Pak PRO server run under Windows NT, and Microsoft SQL Server Database. When XP SP2 was installed in PC Client, the database connection between server and client is refused. The logon fails, although the XP firewall was disabled.

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Re: Win-Pak PRO Int'l and XP sp2

by kbrussel In reply to Win-Pak PRO International ...

Hey... just wondering if you ever got a solution to this problem... I'm having the same problem, and don't have a contact at Northern to help me out with this.

TIA

Ken

Collapse -

Help us !

by CADPM In reply to Re: Win-Pak PRO Int'l and ...

Hi Ken,

I?m waiting for Honeywell response.
Remember that Northern/Ademco is Honeywell now.

We have SAME SYMPTOMS when WPPRO client was
installed under Win98 SE. The only difference, is that the login window need User, Password
and Domain (under XP SP2) In W98 SE, the
Domain field is not displayed.

The problem is Client login with Windows Account schema. The Database connection fails.

TIA

Carlos

Collapse -

Win-Pak PRO and XP SP2

by dhenshaw In reply to Win-Pak PRO International ...

We have same problem. Northern support tells us they don't have a fix.

Collapse -

the fix exists !!!!

by CADPM In reply to Win-Pak PRO and XP SP2

Hi friends,
the problem is the firewall default settings.
Tomorrow, I will posting the solution.

see you later !!!!

Collapse -

Any word on the fix

by junkit In reply to Win-Pak PRO International ...

CADPM, any word on the fix. We don't even have the XP firewall enabled on the desktop and it still doesn't work.

Collapse -

some words

by CADPM In reply to Any word on the fix

Hi,

this is the fix ( I know that some document is around de WWW, or FTP )

CONFIGURING THE WINDOWS INSTALLER
---------------------------------

Add an entry in the registry DWORD value RestrictRemoteClients
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\RPC

set the value as 0 (RPC_RESTRICT_REMOTE_CLIENT_NONE)

Go to Windows Firewall and select the option "On (recommended)" in the General tab, and uncheck "Don?t allow exceptions"

WHERE WinPak Server (any service) is running on Windows XP SP2 machine:

Go to Exceptions tab and click on "Add Port.." button. When dialog appears, enter port number as 5555 (default port for Win-Pak Database server is 5555 and to know the exact port number, you must see the RPC End Point edit field in Database Server tab of WinPak's System Manager) and Name as "WIN-PAK Database Server" (not mandatory to give the same name and user is allowed to give any name of his/her choice)
Repeat the above step por EACH SERVER CONFIGURATION that is running on this Windows XP SP2 Machine. For others servers, you can get the port numbers from the device map entries of their respective server configurations.

WIN-PAK CLIENT running on Windows XP SP2:

Go to Exceptions tab and click on "Add Program.." button. When dialog box appears, select Win-Pak User Interface from the list.
Repeat the above step for each server that is running on this machine.

Once the configuration is done, click the OK button in window firewall and save this configuration.

Restart the machine, and (in theory) Win-Pak is ready !!!!

Good Luck

Carlos

Collapse -

This is the FTP site !!! Sorry, but my RAM fails sometimes

by CADPM In reply to Any word on the fix
Collapse -

the fix exists !!!!

by CADPM In reply to Win-Pak PRO International ...

Hi,

this is the fix ( I know that some document is around de WWW, or FTP )

CONFIGURING THE WINDOWS INSTALLER
---------------------------------

Add an entry in the registry DWORD value RestrictRemoteClients
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\RPC

set the value as 0 (RPC_RESTRICT_REMOTE_CLIENT_NONE)

Go to Windows Firewall and select the option "On (recommended)" in the General tab, and uncheck "Don?t allow exceptions"

WHERE WinPak Server (any service) is running on Windows XP SP2 machine:

Go to Exceptions tab and click on "Add Port.." button. When dialog appears, enter port number as 5555 (default port for Win-Pak Database server is 5555 and to know the exact port number, you must see the RPC End Point edit field in Database Server tab of WinPak's System Manager) and Name as "WIN-PAK Database Server" (not mandatory to give the same name and user is allowed to give any name of his/her choice)
Repeat the above step por EACH SERVER CONFIGURATION that is running on this Windows XP SP2 Machine. For others servers, you can get the port numbers from the device map entries of their respective server configurations.

WIN-PAK CLIENT running on Windows XP SP2:

Go to Exceptions tab and click on "Add Program.." button. When dialog box appears, select Win-Pak User Interface from the list.
Repeat the above step for each server that is running on this machine.

Once the configuration is done, click the OK button in window firewall and save this configuration.

Restart the machine, and (in theory) Win-Pak is ready !!!!

Good Luck

Carlos

Collapse -

Honeywell FTP Site

by CADPM In reply to Win-Pak PRO International ...

Hi all

This is the FTP site !!!

ftp://195.224.227.163

Collapse -

win pak pro 2005

by juansebas In reply to Honeywell FTP Site

where could I download this programm?
tnxs

Back to Security Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums