General discussion

Locked

Win XP connects as Guest. Why

By mangamax ·
My Windows XP Pro connects to another computer (with WInXP Pro) on the LAN. When it tryes to connect it uses the username "guest" instead of my username. And I can't change it. What should I do to correct this problem. I've got administrator's rights to manage my PC.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Set Up A Home Network

by The Young One In reply to Win XP connects as Guest. ...

In Explorer, go to the Tools Menu and select Folder Options.

Click the View Tab and scroll down until you see the option of "Use Simple File Sharing (Recommended)"

If you are just running a peer to peer network / workgroup then you will find this is ticked unless you have already changed it. Untick it.

Click OK then return to the desktop. Right click on My Network Places (or go to control panel is you can't see it there) and right click on your local area connection and select properties. Go to the Authentication tab and untick "Authenticate as a guest when user or computer information is unavailable"

Click OK.

Now go to My Network Places and there is an option on the left hand side about setting up a workgroup or home network connection. Follow the Wizard and name your workgroup accordingly. Do the same on the other machine, ensuring that you have the workgroup name spelt the same on both. Restart your computer and you should find you can browse network resources over your workgroup...

let me know if this doesn't work...

Back to IT Employment Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums