Question

Locked

Win XP hibernate mode problem

By mrazman9 ·
Hi there,

I've got a little problem with my notebook. Resuming windows after hibernate takes almost 5 minutes. I've got Windows XP installed on it with SP2 and my here's my HW configuration: AMD Athlon64 X2 - TK55, 2048MB RAM, 160GB SATA HDD.
I find it pretty weird. Can you help me please?

This conversation is currently closed to new comments.

14 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

hi

by david.wallis In reply to Win XP hibernate mode pro ...

i would try disabling hibernation and then reenabling it. you may have a corrupt hibernation file.

go into start - settings - control panel - power options

go to the hibernate tab, untick enable hibernation click apply and ok.

go to c: and delete hiberfil.sys

restart your pc


now reverse the process and reenable hibernation and give that a go

Collapse -

Defrag in between.

by CharlieSpencer In reply to hi

After you've deleted the hiberfil.sys, defrag before re-enabling hibernation.

Collapse -

I concur. <NT>

by OldER Mycroft In reply to Defrag in between.
Collapse -

hi

by mrazman9 In reply to hi

well maybe I found the problem. I don't have hiberfil.sys installed anywhere in my computer.

Collapse -

It will be a hidden file on the HDD, not installed..... <nt>

by ThumbsUp2 In reply to hi
Collapse -

c:\hyberfil.sys

by david.wallis In reply to It will be a hidden file ...

look in the root folder of c

its there, and yes its hidden so you need to change your folder options to show hidden files :)

Collapse -

Ok I found it.

by mrazman9 In reply to c:\hyberfil.sys

And now... If I untick enable hibernation the hiberfil.sys disapears automatically. Shouldn't I first delete it and then untick enable hibernation?

Collapse -

ha mmmmmmmmm

by david.wallis In reply to Ok I found it.

if you try and delete it it says its in use.. didnt realise it disappeared when you untick hibernation.

in that case i would untick it so it disappears.

reboot your pc.

retick the hibernate option.

put your pc into hibernation and see if its still slow

Collapse -

yep

by mrazman9 In reply to ha mmmmmmmmm

still very very slow

Collapse -

mrazman9: - Have you taken Palmetto's advice yet?

by OldER Mycroft In reply to ha mmmmmmmmm

When you've unchecked the 'Enable Hibernation' box (and hiberfil.sys disappears), you should run a complete defrag before you reboot.

In fact, to be even more thorough, I suggest that you remove your pagefile too (right click 'My Computer' > Properties > Advanced Tab > Performance Settings button > Advanced Tab > Virtual Memory 'Change' button > select 'No Paging File' > OK > OK.

NOW run your defrag program.

THEN shutdown (NOT restart!)

When you next boot, it'll take a bit longer 'cause you've not got a pagefile now, but don't panic. When you've reached the Desktop just follow the instructions again and turn ON the Pagefile, then the Hibernation file.

If you haven't self-combusted by this time, enter Hibernation mode again and see how long it takes to come back out of it.

Post back.

Good luck! :)

Back to Hardware Forum
14 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums