General discussion

Locked

Win2000 server registry problem message

By hanice ·
I'm running on Windows 2000 server with 196MB.
But since I removed 64MB from my computer,this message start to pop-up
each time during the startup of my Windows 2000 server
"Your maximum registry size is too small.To ensure that Windows run
properly increase your maximum registry size".
Pls advise to get rid of this message.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Win2000 server registry problem message

by timwalsh In reply to Win2000 server registry p ...

In Control Panel, open the System applet and open the Advanced tab. Click the Performance Options button and then click the Change button under Virtual Memory.
You want to look at the bottom of the page under Registry size. If the Maximum registry size is smaller than the Current registry size, therein lies your problem. Adjust as needed. This should get rid of the pop-up.

Collapse -

Win2000 server registry problem message

by hanice In reply to Win2000 server registry p ...

Poster rated this answer

Collapse -

Win2000 server registry problem message

by hanice In reply to Win2000 server registry p ...

This question was closed by the author

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums